[chirp_users] Ubuntu PPA version not up to date?

Derek Tombrello
Wed Jan 20 19:27:16 PST 2016

I have installed CHIRP on my Ubuntu 14.04LTS laptop using the PPA method
as described here
- http://chirp.danplanet.com/projects/chirp/wiki/Download

I kept getting "radio refused to send block xxx" errors, although it
worked fine using the Windows under VirtualBox. After reading the bug
reports, I tried using the "manual install" found here
- http://chirp.danplanet.com/projects/chirp/wiki/Running_Under_Linux

That worked perfectly. Looking at the About page, I see that the PPA
version installed is 0.4.1 while the source version is daily-20160116.
I'm just curious as to why the PPA version is not (or does not appear to
be) up to date? Thanks.

✞ Derek Tombrello (KM4JAG)

  Southern Pride

"First they came for the Communists, but I was not a Communist so I did
not speak out.
Then they came for the Socialists and the Trade Unionists, but I was
neither, so I did not speak out.
Then they came for the Jews, but I was not a Jew so I did not speak out.
And when they came for me, there was no one left to speak out for me."

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://intrepid.danplanet.com/pipermail/chirp_users/attachments/20160120/af95592b/attachment.html 
-------------- next part --------------
A non-text attachment was scrubbed...
Name: rebelflag-small.jpg
Type: image/jpeg
Size: 31092 bytes
Desc: not available
Url : http://intrepid.danplanet.com/pipermail/chirp_users/attachments/20160120/af95592b/attachment.jpg 

More information about the chirp_users mailing list