[chirp_users] Ubuntu PPA version not up to date?

W Paul Mills
Wed Jan 20 20:09:02 PST 2016

Sounds like you have chirp installed, you need to remove chirp, then
install chirp-daily. Your distribution has an old version of chirp and
will give you errors if you try to install chirp-daily before removing

On 01/20/2016 09:27 PM, Derek Tombrello wrote:
> I have installed CHIRP on my Ubuntu 14.04LTS laptop using the PPA method
> as described here - http://chirp.danplanet.com/projects/chirp/wiki/Download
> I kept getting "radio refused to send block xxx" errors, although it
> worked fine using the Windows under VirtualBox. After reading the bug
> reports, I tried using the "manual install" found here
> - http://chirp.danplanet.com/projects/chirp/wiki/Running_Under_Linux
> That worked perfectly. Looking at the About page, I see that the PPA
> version installed is 0.4.1 while the source version is daily-20160116.
> I'm just curious as to why the PPA version is not (or does not appear to
> be) up to date? Thanks.
> -- 
> ✞ Derek Tombrello (KM4JAG)-- 
* Amateur Radio Station AC0HY                    *
* W. Paul Mills         SN807                    *
* Assistant EC Alpha-1 ARES Shawnee/Wabunsee, KS *
* President Kaw Valley Amateur Radio Club        *

More information about the chirp_users mailing list