[chirp_users] Baofeng UV-5R won't program

lofty don
Mon Jan 18 03:51:45 PST 2016

P.P.S.  I got it to work by going to the following website and following
the directions:  http://www.miklor.com/COM/UV_Drivers.php#install

Thanks for the awesome software.

On Sun, Jan 17, 2016 at 9:51 PM, lofty don <loftydon at gmail.com> wrote:

> P.S. I am running 64 bit software.  I have read that a driver isn't needed
> for Windows 10;  I have tried downloading different Prolific Drivers to no
> avail.  Devices shows a yellow triangle with an exclamation mark in it.
> Device status reads:
> This device cannot start. (Code 10)
> {Not Enough Quota}
> Not enough virtual memory or paging file quota is available to complete
> the specified operation.
> On Sun, Jan 17, 2016 at 8:15 PM, lofty don <loftydon at gmail.com> wrote:
>> Sir,
>> I recently purchased two of these radios, but am having trouble
>> programming them using the purchased cable that interfaces with the radio
>> and ends in a USB cable.  I have tried with both a Windows 10 and a Windows
>> 7 Home pc.  I checked the firmware version and saw that it read: BFB297
>> I check the devices in Windows 10 and it shows com3 or com4, depending on
>> the USB port and it looks good.
>> I click on new and then click on the radio tab and put in com1 or com2 or
>> com3 or com4 and always get an error (vendor is Baofeng and UV-5R).
>> Thanks for any help you can give.
>> Don in sunny Florida
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://intrepid.danplanet.com/pipermail/chirp_users/attachments/20160118/7b3cde14/attachment.html 

More information about the chirp_users mailing list