[chirp_users] Baofeng UV-5R won't program

dave boswell
Mon Jan 18 06:47:42 PST 2016

I was having trouble with the same thing i found that if i unplugged the USB cord from computer and plugged it back in before u click on the OK where you set the radio description it would work. The last ones i did worked fine with the new build i installed tho. 

    On Sunday, January 17, 2016 8:16 PM, lofty don <loftydon at gmail.com> wrote:


I recently purchased two of these radios, but am having trouble programming them using the purchased cable that interfaces with the radio and ends in a USB cable.  I have tried with both a Windows 10 and a Windows 7 Home pc.  I checked the firmware version and saw that it read: BFB297

I check the devices in Windows 10 and it shows com3 or com4, depending on the USB port and it looks good.

I click on new and then click on the radio tab and put in com1 or com2 or com3 or com4 and always get an error (vendor is Baofeng and UV-5R).

Thanks for any help you can give.

Don in sunny Florida

chirp_users mailing list
chirp_users at intrepid.danplanet.com
To unsubscribe, send an email to chirp_users-unsubscribe at intrepid.danplanet.com

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://intrepid.danplanet.com/pipermail/chirp_users/attachments/20160118/d05cefde/attachment.html 

More information about the chirp_users mailing list