[chirp_users] Baofeng UV-5R won't program

John LaMartina ☀
Sun Jan 17 20:14:49 PST 2016

If you have a programming cable, you must have the proper driver. Windows 10 loads the newest driver which needs to be backdated. 

As Jim mentioned, go to http://www.miklor.com/COM/UV_Drivers.php 
and read the section explaining how to resolve the yellow triangle. 


> On Jan 17, 2016, at 9:51 PM, lofty don <loftydon at gmail.com> wrote:
> P.S. I am running 64 bit software.  I have read that a driver isn't needed for Windows 10;  I have tried downloading different Prolific Drivers to no avail.  Devices shows a yellow triangle with an exclamation mark in it.  
> Device status reads:
> This device cannot start. (Code 10)
> {Not Enough Quota}
> Not enough virtual memory or paging file quota is available to complete the specified operation.
>> On Sun, Jan 17, 2016 at 8:15 PM, lofty don <loftydon at gmail.com> wrote:
>> Sir,
>> I recently purchased two of these radios, but am having trouble programming them using the purchased cable that interfaces with the radio and ends in a USB cable.  I have tried with both a Windows 10 and a Windows 7 Home pc.  I checked the firmware version and saw that it read: BFB297
>> I check the devices in Windows 10 and it shows com3 or com4, depending on the USB port and it looks good.
>> I click on new and then click on the radio tab and put in com1 or com2 or com3 or com4 and always get an error (vendor is Baofeng and UV-5R).
>> Thanks for any help you can give.
>> Don in sunny Florida
> _______________________________________________
> chirp_users mailing list
> chirp_users at intrepid.danplanet.com
> http://intrepid.danplanet.com/mailman/listinfo/chirp_users
> To unsubscribe, send an email to chirp_users-unsubscribe at intrepid.danplanet.com
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://intrepid.danplanet.com/pipermail/chirp_users/attachments/20160117/a0803145/attachment.html 

More information about the chirp_users mailing list