[chirp_users] Upload stalls with Mac OS10.14 Mojave

Wed May 13 17:20:38 PDT 2020

I posted this last month and tried some new things. but, still stuck.  Previously, used a 2018 15 inch MacBook Pro with OS10.14.6 (Mojave) that required a Kensington USB-C dock for the IOGear USB-Serial adapter.  Uploading to an iCom 2200H stalled, forcing a reboot to get Chirp running again.

Resurrected a mid-2012 MBP with Mojave, this one has 'real' USB ports, eliminating the Kensington dock.  Installed the IOGear driver and KK7DS Python runtime.  About Chirp: Chirp daily-20200430, GTK 2.24.32, PYGTK 2.24, Python 2.27,10.  Kextstat: com.ATEN.driver.PL2303 (1.6.0)
Download from Radio: dev/cu.UC-232AC/iCom/IC-2200H
Still stalls when I immediately attempt to upload back to the 2200H, which displays “CL IN”.
Force Quit on Chirp leaves it unable to re-open until I reboot.   
 the IOGear driver and convertor worked under Win 7 with the iCom software.
Any suggestions? Other recommended USB-serial converters?


More information about the chirp_users mailing list