[chirp_users] Chirp under Linux

Pat Anderson
Sat Dec 7 16:56:58 PST 2019

Try this. Before you try to read from the radio, do "chmod 777
/dev/ttyUSB0".  I have a Baofeng UV82HP and CHIRP reads and writes just
fine once I have done this.

Pat Anderson

On Sat, Dec 7, 2019 at 5:48 PM Phil <phillor9 at gmail.com> wrote:

> Thank you for reading this.
> I bought a Baofeng UV-82HP about four months ago and I cannot get Chirp
> to read from the radio, or in fact to do anything with the radio.
> I'm running Chirp under Kubuntu and have tried every Chip daily version
> over the past four months. This is the error message that I receive when
> I attempt to read from the radio:
> "Radio did not respond"
> These are the entered parameters:
> /dev/ttyUSB0
> Baofeng
> UV-82HP
> I have read and write access to the serial port which is the same port
> that I use for several application including programming an Arduino
> board. I have tried several different Baofeng models, just in case, with
> the same result.
> I've trimmed the plastic from the plug so that it slips into the radio's
> sockets more easily. I've attempted to read from the radio in both
> channel and frequency modes. Finally, I've searched the Internet for
> even the slightest clue but to no avail.
> I do not know anyone who owns a Baofeng radio or who uses Chirp. So this
> mailing list is my last hope.
> Any clues at all will greatly appreciated.
> --
> Regards,
> Phil
> _______________________________________________
> chirp_users mailing list
> chirp_users at intrepid.danplanet.com
> http://intrepid.danplanet.com/mailman/listinfo/chirp_users
> This message was sent to Pat Anderson at anderson5420 at gmail.com
> To unsubscribe, send an email to
> chirp_users-unsubscribe at intrepid.danplanet.com
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://intrepid.danplanet.com/pipermail/chirp_users/attachments/20191207/e8069937/attachment.html 

More information about the chirp_users mailing list