[chirp_users] Baofeng GT-3TP - Programing difficulty

Ken Rugaber
Wed Jul 5 15:09:54 PDT 2017

I had this same problem trying to program a friend's GT-3TP.  We tried two
different cables. One a Btech and one a Wauxon.  Both cables work on other
Baofeng radios.  It seems that neither of these cables would plug all the
way into the radio.  We have up as we did not wish to modify the cable to
try and make it work.


On Jul 5, 2017 5:26 PM, "Danny Mason" <TexasManDan47 at hotmail.com> wrote:

> Hi, last month ago I purchased two of these radios and after attempting to
> program them with the provided software to no avail,  I was introduced to
> CHIRP by a friend of a friend.  He had just completed successfully
> programming two separate brand name’s of radios.  However when we got to
> the Baofeng GT-3TP radios his luck to change.  We have tried everything we
> could find on the CHIRP WEB PAGE but have never gotten beyond cloning
> screen, it says: “AN ERROR HAS OCCURRED”.   We were using the BF-F8HP model
> selection and have followed every direction we could find, step by step and
> did so utilizing Windows XP, 7 and 10.  Nothing worked for us!  I am now on
> my own in trying to program these and am a beginner…  So, can anyone advise
> me what to do next please?
> Thanks in advance,
> Danny
> Sent from Mail <https://go.microsoft.com/fwlink/?LinkId=550986> for
> Windows 10
> _______________________________________________
> chirp_users mailing list
> chirp_users at intrepid.danplanet.com
> http://intrepid.danplanet.com/mailman/listinfo/chirp_users
> This message was sent to krugaber at gmail.com at krugaber at gmail.com
> To unsubscribe, send an email to chirp_users-unsubscribe@
> intrepid.danplanet.com
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://intrepid.danplanet.com/pipermail/chirp_users/attachments/20170705/accabbca/attachment.html 

More information about the chirp_users mailing list