[chirp_users] Radio did not ack programming mode error in Linux; worked a few weeks ago!

Bob Nielsen
Thu Mar 5 20:07:23 PST 2015

Check to see if a different port designation is being used with your cable.  Type “dmesg” in a terminal right after connecting your cable and look at the last line in the output to see what it is (/dev/ttyUSBx).  Make sure the same value is selected in Chirp.

Bob, N7XY

> On Mar 5, 2015, at 5:32 PM, Walter Francis <wally at theblackmoor.net> wrote:
> On 03/05/2015 18:43, Walter Francis wrote:
>> This is very strange, I'm not sure what to make of it...  I haven't programmed my Baofeng B5 in a few weeks, and today I wanted to add a few more channels to it, so I got out my cable, plugged it in, ran Chirp, try to send...  Radio did not ack error immediately.  Also tried to Download, same.
> Well, crap.  I realized that I'd updated my motherboard on my computer since the last time I'd tried it, so I fired up the laptop and everything works fine on it.  Annoying, but at least I have a workaround.
> I guess different USB chipset on my new mobo?  Asus P9X79 if anyone is curious.  Weird.
> -- 
> Walter Francis
> khayts.us
> theblackmoor.net
> unlimitedphoto.com
> _______________________________________________
> chirp_users mailing list
> chirp_users at intrepid.danplanet.com
> http://intrepid.danplanet.com/mailman/listinfo/chirp_users
> To unsubscribe, send an email to chirp_users-unsubscribe at intrepid.danplanet.com

More information about the chirp_users mailing list