[chirp_users] Can't connect to CHIRP

Bruce Marshall
Mon Jun 30 17:54:05 PDT 2014

On 06/30/2014 08:34 PM, Robert Brostoff wrote:
> I just purchased a new UV-5R. I have downloaded the latest version of 
> CHIRP. The first time I plugged in my cable from the UV-5R to the usb 
> port on my PC, running Win 7,the computer downloaded a serial driver 
> for the cable and indicated that the driver was installed and is now 
> available. I turned on the radio while holding down the "3" key,I 
> received a message that the firmware release is BFB297.
>  I turned the radio off. I plugged in the cable. Then I selected 
> "Radio" in CHIRP. Then I selected the Baofeng UV-5R and com 3. After a 
> few moments I get an error message "Radio did not respond". I tried 
> again, using com 5 with the same result.
> What do I do now? I'm trying to clone the radio so that I can find the 
> firmware release number.
> Bob

I had this problem the other day.  How did I fix it?  Made SURE the 
cable was plugged ALL THE WAY.  It hadn't been.

It's a hard thing to see.

"Sturgeon's Law: Ninety percent of everything is crud."

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://intrepid.danplanet.com/pipermail/chirp_users/attachments/20140630/02d9b7ad/attachment.html 

More information about the chirp_users mailing list