[chirp_users] Can't connect to CHIRP

Jim Unroe
Mon Jun 30 17:47:12 PDT 2014

On Mon, Jun 30, 2014 at 8:34 PM, Robert Brostoff <imasailor01 at gmail.com>

> I just purchased a new UV-5R. I have downloaded the latest version of
> CHIRP. The first time I plugged in my cable from the UV-5R to the usb port
> on my PC, running Win 7,the computer downloaded a serial driver for the
> cable and indicated that the driver was installed and is now available. I
> turned on the radio while holding down the "3" key,I received a message
> that the firmware release is BFB297.
>  I turned the radio off. I plugged in the cable. Then I selected "Radio"
> in CHIRP. Then I selected the Baofeng UV-5R and com 3. After a few moments
> I get an error message "Radio did not respond". I tried again, using com 5
> with the same result.
> What do I do now? I'm trying to clone the radio so that I can find the
> firmware release number.
> Bob

Assuming that you have a programming cable with an generic copy of a
Prolific chip (most do), the driver that Windows 7 installs is incompatible
with it. You will have to downgrade the driver to v3.2.0.0 by following the
instructions on this webpage.


You may also want to look at this page while you are at it.


Good luck,
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://intrepid.danplanet.com/pipermail/chirp_users/attachments/20140630/63904a3e/attachment.html 

More information about the chirp_users mailing list