[chirp_users] Yaesu FT-60 upload fails but download works

Fred Erickson
Mon May 27 10:32:22 PDT 2013

On Sun, 26 May 2013 13:53:04 -0700
Marcia Stockton <radio at frontier.com> wrote:

> Good idea, Fred.  Tried it but no joy.
> - Completely removed previous 0.3.1 install by deleting its files and 
> directories
> - Got "daily build" using
>    sudo apt-add-repository ppa:dansmith/chirp_snapshots
>    sudo apt-get update
>    sudo apt-get install chirp-daily
> This fetched 2 files:
> python-suds from .../python_suds_0.4.1-2_all.deb
> chirp-daily from .../chirp-daily_20130315-oneiric~1_i386.deb (Note:
> is this really daily?  Is the build date March 15, 2013?)
> The install via apt appeared to be error free (no error messages).
> But chirpw failed to start chirp and produced console error messages:
> Traceback (most recent call last):
> File "/usr/bin/chirpw", line 20, in <module> from chirp import
> elib_intl Import Error:  cannot import name elib_intl
> No joy.
> 73 de NU6N Marcia

I see you are receiving the 15 March build when using apt-get. Don't
use apt-get, go directly to this web page
http://trac.chirp.danplanet.com/chirp_daily/LATEST/ and download the
tar.gz file. That will get you the 24 May build - or later if it gets
updated before you get around to downloading. Run the chirpw file from
the directory created when you unpack the daily build, not the one
in /usr/bin. If you still get a failure, at least you can say you've
tried the latest build.

It would be interesting to see if the same console error messages come
up...my only experience with Debian has been limited to the Raspberry Pi
so I can't help you with that elib_intl error.


More information about the chirp_users mailing list