[chirp_users] Yaesu FT-60 upload fails but download works

Dan Smith
Mon May 27 10:39:13 PDT 2013

> I see you are receiving the 15 March build when using apt-get. Don't
> use apt-get, go directly to this web page
> http://trac.chirp.danplanet.com/chirp_daily/LATEST/ and download the
> tar.gz file. That will get you the 24 May build - or later if it gets
> updated before you get around to downloading. Run the chirpw file from
> the directory created when you unpack the daily build, not the one
> in /usr/bin.

The reason she's getting the older build is because she's running an
old and unsupported version of Ubuntu (Oneiric 11.10). Using the PPA
(via apt-get) _is_ the proper and preferred way for Ubuntu users to
receive the builds.

> If you still get a failure, at least you can say you've
> tried the latest build.

Nothing has changed in the FT-60 driver or supporting code in a very
long time, so I do not expect any difference by upgrading to the latest
version. I expect that the problem is, as others have noted, related to
the cable and/or USB hardware being used here.

Dan Smith
-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 490 bytes
Desc: not available
Url : http://intrepid.danplanet.com/pipermail/chirp_users/attachments/20130527/060a730b/attachment.bin 

More information about the chirp_users mailing list