[chirp_users] Yaesu FT-60 upload fails but download works

Fred Erickson
Sun May 26 12:44:56 PDT 2013

On Sun, 26 May 2013 10:16:27 -0700
Marcia Stockton <radio at frontier.com> wrote:

> I could use some help figuring out how to make this work.  I have
> tried everything I could think of for 2 days before asking for help.
> Chirp Help, About shows the following:
> Chirp 0.3.1
> GTK 2.24.6
> PyGTK 2.24.0
> Python 2.7.2+

Since none of the real experts have replied to your message, I'll offer
a small suggestion that your message didn't say you'd tried.

Download the daily build - I just downloaded the latest called 'Chirp
daily-20130524' - then unpack it to a folder and execute the chirpw
file. It sounds like you've done everything else right. If I remember
correctly, there have been changes in past weeks that may
affect the Yaesu radio.

Chirp Help, About, shows the following on this system running on Fedora

Chirp daily-20130524
GTK 2.24.16
PyGTK 2.24.0
Python 2.7.3

Fred KL7FE

More information about the chirp_users mailing list