[chirp_users] New Baofeng UV-5R, won't talk to my computer

John LaMartina JohnLa at usa.net
Wed Oct 17 12:07:50 PDT 2012


I tend to agree with Josh. Mine did that in the beginning.

The common factor appears to be the cable.

Sometimes it actually requires a slight trimming.

http://www.miklor.com/uv5r/UV5R-ErrorMess.html

 

John    K3NXU

 

From: chirp_users-bounces at intrepid.danplanet.com [mailto:chirp_users-bounces at intrepid.danplanet.com] On Behalf Of Josh Fender
Sent: Wednesday, October 17, 2012 10:46 AM
To: Brian Hosken; Discussion of CHIRP
Subject: Re: [chirp_users] New Baofeng UV-5R, won't talk to my computer

 

Mine did that and it was just the cable not quite pushed into the radio far enough....like a 1/6th of an inch farther. It looked
like it was but i pushed really hard and it went in just a tich. Now it goes in much easier and have not had a problem since.

On Oct 17, 2012 7:42 AM, "Brian Hosken" <bkhosken at yahoo.com> wrote:

I ordered a new UV-5R and it came with a USB cable included from Ebay.  Loaded the Windows XP driver 2025, under device manager it
says it's working properly.  However, it will not read the radio.  Using either the Baofeng software OR CHIRP, when I try to read,
it sits there saying it is reading the radio, but will not do anything else.  I've confirmed the port number, made sure the plug is
in all the way, etc.etc.  It never says comm with radio failed, it just sits there sayign it's reading /clonign the radio and never
comes out of that.  ANy help?


_______________________________________________
chirp_users mailing list
chirp_users at intrepid.danplanet.com
http://intrepid.danplanet.com/mailman/listinfo/chirp_users

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://intrepid.danplanet.com/pipermail/chirp_users/attachments/20121017/36a7925d/attachment.html 


More information about the chirp_users mailing list