[chirp_users] New Baofeng UV-5R, won't talk to my computer

Brian Hosken bkhosken at yahoo.com
Wed Oct 17 12:44:07 PDT 2012


Finally figured it out...the USB plus for the programming cable is "iffy", and must be pulled out slightly to make reliable contact.  Now I'm good to go.
 
 
I ordered a new UV-5R and it came with a USB cable included from Ebay.? Loaded the Windows XP driver 2025, under device manager it says it's working properly.? However, it will not read the radio.? Using either the Baofeng software OR CHIRP, when I try to read, it sits there saying it is reading the radio, but will not do anything else.? I've confirmed the port number, made sure the plug is in all the way, etc.etc.? It never says comm with radio failed, it just sits there sayign it's reading /clonign the radio and never comes out of that.? ANy help?
>-------------- next part --------------
>An HTML attachment was scrubbed...
>URL: http://intrepid.danplanet.com/pipermail/chirp_users/attachments/20121017/35ebd32e/attachment-0001.html 
>
>------------------------------
>
>Message: 2
>Date: Wed, 17 Oct 2012 07:46:14 -0700
>From: Josh Fender <jfender669 at gmail.com>
>Subject: Re: [chirp_users] New Baofeng UV-5R, won't talk to my
>    computer
>To: Brian Hosken <bkhosken at yahoo.com>,     Discussion of CHIRP
>    <chirp_users at intrepid.danplanet.com>
>Message-ID:
>    <CACv+PjbyTZ6TukbSnG5revj8U3epZY8G25JgQPbzJE2ac1T6Ng at mail.gmail.com>
>Content-Type: text/plain; charset="iso-8859-1"
>
>Mine did that and it was just the cable not quite pushed into the radio far
>enough....like a 1/6th of an inch farther. It looked like it was but i
>pushed really hard and it went in just a tich. Now it goes in much easier
>and have not had a problem since.
>
>
> 
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://intrepid.danplanet.com/pipermail/chirp_users/attachments/20121017/50f12706/attachment.html 


More information about the chirp_users mailing list