[chirp_users] UV-82 bricked?

Joe Pizzi
Sat Apr 24 11:48:37 PDT 2021

Have you tried the information here: https://www.miklor.com/UV5R/

Good luck.

Joe Pizzi

On Sat, Apr 24, 2021 at 7:31 AM Michal Smialowski <mooksmd at gmail.com> wrote:

> I have a Baofeng UV-82 that was programmed, I downloaded the codeplug,
> added a frequency then uploaded the new codeplug to the radio.
> When I went to turn the radio back on, there was only a faint display
> visible on the top line.
> It looks like a series of black rectangles. Doesn't go beyond that, no
> channel, no frequency, none of the keys respond. I tried taking the battery
> out and turning it back on... no help.
> Tried downloading front the radio... nothing.
> Is the radio bricked or is there something else that I can try ?
> tnx
> Mike VE7SML
> _______________________________________________
> chirp_users mailing list
> chirp_users at intrepid.danplanet.com
> http://intrepid.danplanet.com/mailman/listinfo/chirp_users
> This message was sent to Joe Pizzi at pizzi.joe at gmail.com
> To unsubscribe, send an email to
> chirp_users-unsubscribe at intrepid.danplanet.com
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://intrepid.danplanet.com/pipermail/chirp_users/attachments/20210424/9f6a5f5e/attachment.html 

More information about the chirp_users mailing list