[chirp_users] chirp_users Digest, Vol 138, Issue 5

Ken Auggie
Fri Jun 5 14:49:50 PDT 2020

> On Fri, Jun 5, 2020 at 12:14 PM Ken Auggie <kbauggie at gmail.com> wrote:
>> CHIRP (as of daily-202000603) is having errors “cloning” a new Baofeng UV-82 High Power using a Baofeng USB cable (both purchased through Amazon).  The errors occur on both a 2012 Mac Pro running Mojave 10.14.6 and 2012 MacBook Pro running Catalina 10.15..
>> On the Mac Pro, I always get the error “Radio did not respond”.  I tried with the built-in driver as well as the driver on the FTDI Chip website (v2.4.2) but same error.
>> On the MacBook Pro, CHIRP was able to initiate the cloning process but then error’ed out with “Radio refused to send second block” or something to that effect.  I then installed the FTDI Chip v2.4.2 driver and now always get the “Radio did not respond” error.
>> I booted the MacBook Pro to Windows 10, and without installing any drivers (I believe I already had appropriate FTDI drivers for my OBDII cable), CHIRP successfully cloned the UV-82 High Power, so this validates that both the Baofeng UV-82 High Power and the Baofeng USB cable are operating correctly.
>> The Mac OS X tips have not provided any solution.
>> So this comes down to, IMO, the CHIRP software.  As there appears to be reports of success with using OS X CHIRP, I can only assume it’s specific to the UV-82 (the newer “High Power” version, which seems to be distinct to the original UV-82HP) and/or my 2012 Mac computers (doubtful its a problem with the computers are they are different hardware-wise and OS version-wise).
>> Can anyone provide any insight, guidance, suggestions that may work for the hardware mentioned?
> Hi Ken,
> I have no issues here with my Baofeng UV-82HP on my MacBook Air
> running macOS Catalina. I'm even using a programming cable with a
> counterfeit Prolific USB-to-Serial chip.
> What I had to learn when I got my first UV-82 was that the metal pins
> of the programming cable stick in the metal rings of the speaker/mic
> socket. That "stiction" made me think that it was fully inserted when
> in reality it still had a tiny way to go. It took a little wiggle and
> a press to get it to snap in the rest of the way. Now that I am aware
> that this can happen, I've mastered the technique of getting it fully
> inserted the first time so it rarely happens any more.
> Jim KC9HI

Thanks for the advice Jim.  But I don’t believe this is connection issue for me since under OS X on my laptop, I booted to Windows without touching the cable nor reseating the connections, and CHIRP/Windows 10 worked just fine.

Again, I believe this issue may be software related involving the “newer” Baofeng UV-82 High Power (which technically is not the same as the UV-82HP), but only on the OS X version of CHIRP (perhaps OS X driver-related as well).

More information about the chirp_users mailing list