[chirp_users] Can't add repository

Glenn At Home
Fri Apr 27 18:15:52 PDT 2018

Sorry, my bad, I did write in the terminal:
but here I think I turned it around.
So I still get input output error.
In fact, I purposely wrote
add-apt-... in the wrong order,
with the rest of the correct command, and I should have gotten something 
like not found or something, but I got input output error with add actually 
So, what causes it to come back with that error?

----- Original Message ----- 
From: "Jim Unroe" <rock.unroe at gmail.com>
To: "Discussion of CHIRP" <chirp_users at intrepid.danplanet.com>
Sent: Friday, April 27, 2018 8:04 PM
Subject: Re: [chirp_users] Can't add repository

Hi Glenn,

On Fri, Apr 27, 2018 at 8:56 PM, Glenn At Home <GlennErvin at cableone.net> 
> Hi,
> I have done this many times before, I don't know if the error is coming 
> from
> the site or if it means something is amiss with my system.
> I just today installed Ubuntu Mate 16.4.3 onto USB and ran an update.
> Than in a terminal, I ran:
> sudo add-apt-repository ppa:dansmith/chirp-snapshots
> and I get the error:
> input output error

That is not the correct command. You have "add" and "apt" swapped. The
correct command is...

sudo apt-add-repository ppa:dansmith/chirp-snapshots

You should copy and paste the commands from the download page or the
the "Running CHIRP Under Linux" page into terminal.


chirp_users mailing list
chirp_users at intrepid.danplanet.com
This message was sent to Glenn at glennervin at cableone.net
To unsubscribe, send an email to 
chirp_users-unsubscribe at intrepid.danplanet.com 

More information about the chirp_users mailing list