[chirp_users] BTech UV-25X4 "Radio did not Enter Clone Mode"

Nigel A. Gunn G8IFF/W8IFF
Sat Apr 7 12:05:01 PDT 2018

FRS are virtually useless. Go for GMRS and buy a license.

> On 07 April 2018 at 14:57 Charles Whittington <k4ceh2 at gmail.com> wrote:
>     Scott:  I am an old-timer (80) and was first licensed in 1955 and I now very much concerned about the times we live in.  I presently have acquired a UV-5R and a UV-82 . . . both new and both Baofeng.  A programming cable came with the UV-5R.  My learning curve for this new stuff has changed considerably and I don't (literally) have a lot of time left for trying to learn new concepts, only to have the hardware fail at some point on down the road.  Would you mind sharing any thoughts regarding what you are planning on doing at this point.  I really don't know why I have any need for  . . two . . VHF/UHF hand-helds anyway.  In regard for what seems to be "bad times ahead" I am wondering if a handful of "good" FRS radios might be a better investment in the communications department.
>     Regards -- and thanks in advance for any advice you would care to pass along . . .
>     Charles C. (Chuck) Whittington  K4CEH
>     Columbus, Ohio area
>     Florida native
>     On Sat, Apr 7, 2018 at 12:16 AM, Scott Mccomas <s_mccomas at verizon.net mailto:s_mccomas at verizon.net > wrote:
>         > > Hello:
> > 
> >         I had purchased this Baofeng Tech model UV-25X4 and the FTDI (PC04) programming cable from the same vendor.  I had accessed and programmed this radio several times with minimal issues.  I had it in use for some time as a base, then mobile unit.  After less than a year, it stopped transmitting.  I determined the radio would power up and receive, but no longer had output.  In prepping to return, I hooked in the radio into the same computer and cable I programmed it with to create a back up  and reset radio to factory settings, but kept getting the error "Radio did not Enter Clone Mode".  I also tried it with the latest CHIRP builds, a different computer, all the same result.  I have verified the cable is being recognized through my OS's System Profiler and my Terminal programs.  I had consulted your CHIRP troubleshooting and the Miklor site.  I had also tried some other tricks and variations, but still unsuccessful.
> > 
> >         Thinking it could another fault with the radio, I waited for the new radio and tried again- ALL SAME RESULT.  I am now stuck.  I'm considering buying another cable and try again.  I would appreciate any guidance.
> > 
> >         I have Apple Mac OS 10.6.8, FTDI FT231X USB UART cable (S/N:  DN01RX2S ), used CHIRP Builds 20170414 through 20180331, and running Python Runtime KK7DS
> >         I have noted on your Issues section you sometimes request log file(s) to be sent for analysis.  I'm not sure how to do that or I would attach one here.
> > 
> >         Regards,
> > 
> >         Scott
> > 
> > 
> > 
> >         ______________________________ _________________
> >         chirp_users mailing list
> >         chirp_users at intrepid.danplanet.com mailto:chirp_users at intrepid.danplanet.com
> >         http://intrepid.danplanet.com/mailman/listinfo/chirp_users http://intrepid.danplanet.com/mailman/listinfo/chirp_users
> >         This message was sent to Charles C Whittington at k4ceh2 at gmail.com mailto:k4ceh2 at gmail.com
> >         To unsubscribe, send an email to chirp_users-unsubscribe at intrepid.danplanet.com mailto:chirp_users-unsubscribe at intrepid.danplanet.com
> > 
> >     > 
>     _______________________________________________
>     chirp_users mailing list
>     chirp_users at intrepid.danplanet.com
>     http://intrepid.danplanet.com/mailman/listinfo/chirp_users
>     This message was sent to Nigel Gunn, W8IFF at nigel at ngunn.net
>     To unsubscribe, send an email to chirp_users-unsubscribe at intrepid.danplanet.com

Nigel A. Gunn, 1865 El Camino Drive, Xenia, OH 45385-1115, USA. tel +1 937 825 5032
Amateur Radio G8IFF W8IFF (was KC8NHF 9H3GN), e-mail nigel at ngunn.net www http://www.ngunn.net
Member of ARRL, QRPARCI #11644, SOC #548, Flying Pigs QRP Club International #385,
Dayton ARA #2128, AMSAT-NA LM-1691, GCARES, EAA382.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://intrepid.danplanet.com/pipermail/chirp_users/attachments/20180407/4b2f817b/attachment.html 

More information about the chirp_users mailing list