[chirp_users] BTech UV-25X4 "Radio did not Enter Clone Mode"

Scott Mccomas
Fri Apr 6 21:16:43 PDT 2018


I had purchased this Baofeng Tech model UV-25X4 and the FTDI (PC04) programming cable from the same vendor.  I had accessed and programmed this radio several times with minimal issues.  I had it in use for some time as a base, then mobile unit.  After less than a year, it stopped transmitting.  I determined the radio would power up and receive, but no longer had output.  In prepping to return, I hooked in the radio into the same computer and cable I programmed it with to create a back up  and reset radio to factory settings, but kept getting the error "Radio did not Enter Clone Mode".  I also tried it with the latest CHIRP builds, a different computer, all the same result.  I have verified the cable is being recognized through my OS's System Profiler and my Terminal programs.  I had consulted your CHIRP troubleshooting and the Miklor site.  I had also tried some other tricks and variations, but still unsuccessful.

Thinking it could another fault with the radio, I waited for the new radio and tried again- ALL SAME RESULT.  I am now stuck.  I'm considering buying another cable and try again.  I would appreciate any guidance.

I have Apple Mac OS 10.6.8, FTDI FT231X USB UART cable (S/N: DN01RX2S), used CHIRP Builds 20170414 through 20180331, and running Python Runtime KK7DS
I have noted on your Issues section you sometimes request log file(s) to be sent for analysis.  I'm not sure how to do that or I would attach one here.



-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://intrepid.danplanet.com/pipermail/chirp_users/attachments/20180407/2b5e5b19/attachment.html 

More information about the chirp_users mailing list