[chirp_users] Copying between the Kenwood F6A and V71A

Rich Messeder
Fri Jun 9 06:31:15 PDT 2017

On 2017-06-03 13:00:+0000, you wrote:
>I'd like to copy between the F6A to the V71A, but CHIRP does not permit saving Kenwood files. With my Baofeng, I can open multiple CHIRP instances or open different files on different tabs, and copy from one to another.
>All I can think of is to have them both connected to the computer at the same time, and copy|paste? Or maybe use csv files?
>I have submitted a feature request to have CHIRP save Kenwood images.

Results of following suggestions.

Thanks to all for the time to offer suggestions.

"you can export the as .csv then change it around then import it back in to the other radio."
Yes, this works. It's a lot of steps, but has some advantages.

"Kenwood's V71A software imports F6A files."
Yep, it does. Had not tried it, but it works. I was puzzled at first, then saw that the Open dialog has a drop list for reading many different file types. I chose the F6, and it worked fine.

"Why not open a new "tab", copy from the th-f6a into new tab, then attach V71, read it. Copy from new "tab" into the V71 & save?"
This seemed [retty simple, so I gave it a try.
My first problem was that I wanted to use just one USB port, and hot swap the cables to each radio. On my system, the F6A cable uses COM 10 and the V71A setup uses COM 8. It seemed to me that CHIRP has a problem when I tried to read the F6A, unplug the USB cable, plug in the V71A, and read it. I didn't go back to check that this is true, or is my mistake.

I next used 2 USB ports on a powered hub.

Read: MCP-2A V71A 0:43, everything. Wrote it all back in 0:38.
Read: CHIRP V71A 1:52, all memories, no extra info. Maybe CHIRP is selecting a lower COM speed? Over a minute longer to read the V71A.

The CHIRP F6A tab has a Settings tab; the V71A doesn't. Tom commented on this in a separate post.

Tried to read from V71A after copying from F6A tab and pasting to V71A tab. "Hot" paste function in CHIRP, not in MCP-2A.
1. Pasted channels showed up on the V71A with only the fist letter showing. Puzzled ;-)
2. I then could not read again from the V71A.
3. Closed and restarted CHIRP. Read the V71A.
4. Discovered that the V71A //ACTUALLY CONTAINS lower case letters in its memories//. These were copied from the F6A, which permits LC. The V71A does not. The MCP filters F6A during importing to [V71A] 6 letters, and converts LC > UC. The V71A won't display the LC letters, even though CHIRP managed to write them there. I didn't find a CHIRP option to convert names to UC. I think the LC names in the F6A are easier to read than all UC. YMMV. So I'm gonna say the operation was a success, but the patient died ;-)


More information about the chirp_users mailing list