[chirp_users] Looking for assistance

Not D'Arcy Cain
Wed Jun 7 18:55:28 PDT 2017

One known problem with the UV-5R is that the socket for the programming
cable is recessed and sometimes the plug is too large to seat properly. This
can lead to intermittent or constant communications failures. Several
solutions have been suggested and tried and found useful:

1. Press the plug really firmly into the socket and hold it there during the
programming attempt. This worked for me.
2. Examine the front of the plug and, if required, cut some of the plastic
away on a bevel to make the plug face narrower. I have not done this
personally but I have heard of it being done with some success.

Best of luck,
Chris KC9AD

-----Original Message-----
From: chirp_users-bounces at intrepid.danplanet.com
[mailto:chirp_users-bounces at intrepid.danplanet.com] On Behalf Of Gene
Sent: Wednesday, June 07, 2017 4:51 PM
To: chirp_users at intrepid.danplanet.com
Subject: [chirp_users] Looking for assistance

Last summer while in China I purchased a Baofeng UV-5R.  I found it 
difficult to program by the keypad, so I later purchased a programming 
cable and have installed Chirp in an effort to program the radio.

I have followed the "Basic Procedure for Programming" from the Chirp 
Beginner's Guide Wiki.  But I get the following error message when 
trying to "Download from radio":

"Radio refused to send block 0x0140"

The block address doesn't come up the same every time.  I also had these 
values from a handful of other attempts: (0x0300, 0x0380, 0x0280, 0x0240).
The Cloning process does not complete.

I am using CHIRP daily-20170603 within Xubuntu 17.04

UV-5R firmware version is: 297 (according to screen info when pressing 
"3" and turning radio on)

USB cable seems to have this USB/serial converter: Prolific Technology, 
Inc. PL2303 Serial Port

I am new to VHF/UHF operation and HT operation in general.  Not 
completely new to Linux.  Have only one cable and one rig.  Here in 
rural Taiwan at the moment, I don't know anyone else who owns a UV-5R, 
so I can't test the cable or radio against other units.

I did read the FAQ and lots of other info, but nothing I saw there 
seemed to address my issue.

Sincerely yours,


chirp_users mailing list
chirp_users at intrepid.danplanet.com
This message was sent to Chris KC9AD at nbv87 at hotmail.com
To unsubscribe, send an email to
chirp_users-unsubscribe at intrepid.danplanet.com

More information about the chirp_users mailing list