[chirp_users] GT-3TP Radio not responding

R J Bregenzer
Thu Jul 13 09:09:11 PDT 2017

When I first tried to use CHIRP to program my new radio checked the list
and noted
that my radio was not on it.  So I used the GT-3WP radio notation in the
info box thinking
it would be close or similar since it had the same model prefix.  But it
didn't work and
still got error messages.

 Recently I did some more reading and found the info about using model
 to program my GT-3TP.  This hasn't worked either, I still get an error.
There is also
a note that comes up saying that the driver for the radio is experimental
and do I want
to continue.  I use the BF-F8HP radio in the info box then a few moments
later the error
box comes up that the radio is not responding.

Is there a possibility that when I was first trying to use CHIRP with the
GT-3WP radio notation
in the info box, that it corrupted something in the radio making any other
connection impossible?

Thanks for any help or suggestions.

R.J.  Bregenzer
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://intrepid.danplanet.com/pipermail/chirp_users/attachments/20170713/ae43799c/attachment.html 

More information about the chirp_users mailing list