[chirp_users] FTDI drivers

Tue Jul 26 21:56:54 PDT 2016

It doesn't pay to be cheap with the cables .
I have found thru experience that good cables like those from www.rtsystems are the best .

Sent from my Samsung Galaxy Tab®|PRO

-------- Original message --------
From: Jim Pruitt <jpruitt67 at gmail.com> 
Date:07/26/2016  9:44 PM  (GMT-08:00) 
To: Discussion of CHIRP <chirp_users at intrepid.danplanet.com> 
Subject: Re: [chirp_users] FTDI drivers 

Hello John.

What you missed (or I did not make clear) was that when I switched cables to the real FTDI cable (also says Baoefeng) it worked.  When I went back to the other cable (FTDI clone) the same GT3 (UR5 definitions) then it said radio was not responding.  The only change was the cable itself.  It works now but none of the 4 cheap cables that appear to be FTDI clones do not work.  That was why I was looking for the old drivers and info as to which drivers worked with the FTDI copies.

I also have an XP machine that I have to set up as well and that will be fun.

Thank you.

Jim Pruitt

On Tue, Jul 26, 2016 at 5:21 PM, John LaMartina <JohnLa at usa.net> wrote:
I don’t believe your issue is driver related.
When you stated Win7 stated the cable was recognized and everything was working, I believe that is correct.
The cable and driver are not the issue.

The GT3 is more than likely the issue.
Radio did Not Respond is stating the radio isn’t seeing the cable.

You may need to trim the cable or the yellow rubber on the case.
The lip on the yellow GT3 edge may be preventing some cables to plug in completely.

I hope this assists.




From: chirp_users-bounces at intrepid.danplanet.com [mailto:chirp_users-bounces at intrepid.danplanet.com] On Behalf Of Jim Pruitt
Sent: Tuesday, July 26, 2016 7:19 PM
To: Discussion of CHIRP
Subject: [chirp_users] FTDI drivers


I set up my pc for the latest build of Chirp this past weekend.  I ran into trouble as I went out and grabbed the (latest) drivers from FTDI as suggested.  When I tried to upload the current list from my GT3's it reported that they were not responding.  Windows 7 said the cable was recognized and everything was working.  I fought this for several minutes then switched cables.  Then it worked so the first cable had to have been a clone even though it had the Baeofeng stamp on it.

I see some other posts with new users having trouble and it looks similar to what I was experiencing until I changed cables.  This cable cost $21 (Amazon) compared to $3 for the other cables so I am sure others will have the non FTDI cables and not know it.  I know that there has been a lot of discussion on here in the past about this.  I didn't see a link on FTDI's site to get the older drivers that work with clone cables.

Does anyone have that link for the older FTDI drivers that still work with FTDI clone cables?  Is there any problem with replacing the new drivers with the older ones?

Thank you.

Jim Pruitt

chirp_users mailing list
chirp_users at intrepid.danplanet.com
This message was sent to Jim at jpruitt67 at gmail.com
To unsubscribe, send an email to chirp_users-unsubscribe at intrepid.danplanet.com

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://intrepid.danplanet.com/pipermail/chirp_users/attachments/20160726/0d03acde/attachment.html 

More information about the chirp_users mailing list