[chirp_users] FTDI drivers

Jim Pruitt
Tue Jul 26 16:19:20 PDT 2016

I set up my pc for the latest build of Chirp this past weekend.  I ran into
trouble as I went out and grabbed the (latest) drivers from FTDI as
suggested.  When I tried to upload the current list from my GT3's it
reported that they were not responding.  Windows 7 said the cable was
recognized and everything was working.  I fought this for several minutes
then switched cables.  Then it worked so the first cable had to have been a
clone even though it had the Baeofeng stamp on it.

I see some other posts with new users having trouble and it looks similar
to what I was experiencing until I changed cables.  This cable cost $21
(Amazon) compared to $3 for the other cables so I am sure others will have
the non FTDI cables and not know it.  I know that there has been a lot of
discussion on here in the past about this.  I didn't see a link on FTDI's
site to get the older drivers that work with clone cables.

Does anyone have that link for the older FTDI drivers that still work with
FTDI clone cables?  Is there any problem with replacing the new drivers
with the older ones?

Thank you.

Jim Pruitt
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://intrepid.danplanet.com/pipermail/chirp_users/attachments/20160726/748145d0/attachment.html 

More information about the chirp_users mailing list