[chirp_users] Fwd: Yaesu VX-3R CHIRP/cable issue?

Fri Jul 15 12:29:38 PDT 2016

Regarding my original question noted below, I ran into this on an ebay 
review <http://www.ebay.com/p/Yaesu-VX-3R-Radio-Transceiver/129686220> 
of the VX-3R. Wondering now if the cable information is incorrect?

"The chirp software only worked to program once a frequency had been 
previously entered into the vx3r memory, and then read(image). Just put 
same frequently in as per manual, then change in chirp. Use excel to 
sort organize (put them in order), then manually enter in chirp. The 
programming cable for ft60r fits and is 4 lead but does not work and is 
wrong cable, I'm pretty sure."

-------- Forwarded Message --------
Subject: 	Yaesu VX-3R CHIRP/cable issue?
Date: 	Fri, 15 Jul 2016 15:24:24 -0400
From: 	bmw <williammwillis at gmail.com>
To: 	chirp_users at intrepid.danplanet.com

I have one of the "proper" cables
which works with my Yaesu FT-60R, but I can't get CHIRP working with my
brand-new Yaesu VX-3R. Same computer (Windows 8.1), same driver, no
issues with the FT-60R, but when I follow the CHIRP instructions on
downloading the image from the radio, my VX-3R just sits on the "--TX--"
screen, then gets an ERROR message. CHIRP then says it couldn't
communicate with the radio.

Is there some button press step or procedure I'm missing out on? Known
issues with the cable (that is "supposed" to work with both radios)?

Thanks for any suggestions.

PS This message may look familiar, since I posted the same question in
eham and RR forums. After doing so I thought I'd just go to the CHIRP

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://intrepid.danplanet.com/pipermail/chirp_users/attachments/20160715/2b976540/attachment.html 

More information about the chirp_users mailing list