[chirp_users] CHIRP bootable USB

Gordon DeWitte
Mon Mar 9 18:22:25 PDT 2015

Things have been going really well with my CHIRP bootable USB, and I've
been able to program and update several radios over the last year or more.
Now, not so good:

   - system boots from USB on my portable PC (running 64-bit Win7 Pro) and
   I get the usual desktop, but cannot run CHIRP — when I double click on the
   icon, I get the timer icon for a while and then nothing
   - thought maybe something went south on the laptop, so tried the same
   flash drive in my desktop (running 64-bit Win7 Home Premium), and got
   exactly the same result
   - CHIRP update operation in both systems seemed to work fine
   - thought maybe something went south with the 8 GB USB flash drive, so
   reformatted it and reloaded everything — same result on both systems
   - tried another flash drive (4 GB), loaded everything from scratch, and
   got same result on both systems
   - loaded daily build on laptop and it worked fine

Any suggestions? I really liked the Live USB option, but now…


Gordon KF5JWL
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://intrepid.danplanet.com/pipermail/chirp_users/attachments/20150309/3b646291/attachment.html 

More information about the chirp_users mailing list