[chirp_users] "length 0" error DLing from FT-8900

Jardy Dawson
Thu Jun 11 09:11:29 PDT 2015

What operating system are you using?  If Windows, see if yourcable is a Prolific.  If it is, roll back the driver to

Jardy Dawson
WA7JRD Ham Radio

Message relayed through SETI (Search for Extra-Terrestrial Intelligence, although no terrestrial intelligence has been found yet, either)

> On Jun 11, 2015, at 06:51, Charles Boling <junk07+chirp at boling.us> wrote:
> It appears that the USB/RS-232 converter in the programming cable just
> can't get along with the USB ports on one particular computer
> (unfortunately, it's my main workstation, newer than all the others.)
> I brought my radio and cable over to a fellow ham's house who had an
> FT-8800 & the same Kawamall cable. It worked fine w/ his cable attached
> to his PC.  It then worked fine w/ my cable! We then plugged it into one
> of my notebooks (not previously tested with) and it worked fine there.
> Actually, on both machines it had an error or two, but the rest of the
> runs were fine.
> It made me wonder if maybe there was a connection problem at the radio,
> that repeated pluggings fixed.  It couldn't be merely a loose/unreliable
> connection, for the results at home had been consistent every run; it
> must be something more along the lines of a ground pin that wasn't
> connecting at all, but there was still enough signal coming through the
> shell or something that it worked under certain conditions.
> Back home, I plugged it in and found that the situation hadn't changed
> -- it still refused to work on my PC but worked on other computers.
> Time to verify that it wasn't a software problem!
> I used Live CDs (1st the Chirp LiveCD based on Ubuntu 12.04, then a
> Ubuntu 14.04 LiveCD, after the other misbehaved with my nVidia video
> card) to ensure that the entire software stack was the same on 4
> machines that I was testing on, and that it wasn't a different kernel
> that was making it work/not.  As expected, different versions of CHIRP
> made no difference.
> 3 computers worked fine, but the 4th did not.  (All of my other
> cables/radios work fine on it!)
> Oddly enough, I *could* get it to work on the 4th computer in one
> circumstance:  Run the LiveCD in a VMWare Virtual Machine, plug the
> radio into the 2nd USB port on the top of the box (a 3.0 port) *and*
> ensure that a hub with other things was plugged into the 3rd USB port (a
> 2.0 port).  Is that weird, or what!?
> The need to be in a particular what's-plugged-in-where config lent
> credibility to the notion that it was a voltage issue, but that I was
> actually able to get it to work in VMWare in one configuration made me
> wonder if it was more of some weird signal timing problem.  It would be
> interesting to know with more certainty the true details of the problem,
> but I feel that lack the knowledge, equipment, and/or large amounts of
> time required for me to determining that....
> I think I will ask to borrow the other ham's cable, and try it on my PC.
> If it works normally, I will probably take a chance and buy another
> cable.  If it doesn't, I will shrug my shoulders and plan on using other
> machines to program that radio.
> _______________________________________________
> chirp_users mailing list
> chirp_users at intrepid.danplanet.com
> http://intrepid.danplanet.com/mailman/listinfo/chirp_users
> To unsubscribe, send an email to chirp_users-unsubscribe at intrepid.danplanet.com
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://intrepid.danplanet.com/pipermail/chirp_users/attachments/20150611/d8f5e2d5/attachment.html 

More information about the chirp_users mailing list