[chirp_users] I picked up a UV-B5 and am unable to program it with chirp.

Thu Jun 4 04:54:05 PDT 2015

I also have to hold the plug in while reading and writing.   I have other Baofeng’s that I do not have this issue with.  It may be that I need to shave the edges like I have done for other radios.




From: chirp_users-bounces at intrepid.danplanet.com [mailto:chirp_users-bounces at intrepid.danplanet.com] On Behalf Of Ken Palmer
Sent: Saturday, May 30, 2015 8:21 PM
To: Discussion of CHIRP
Subject: Re: [chirp_users] I picked up a UV-B5 and am unable to program it with chirp.


I had that problem with one of mine.. seemed the plug in at radio wasn't plugged in all the way.. had to hold it in with left hand while sending or reading from radio.. that was my issue, it may be the same with yours.. maybe not but worth the effort to try

On May 28, 2015 1:10 PM, "Stan" <k8ll.ham at gmail.com> wrote:

Hi all.

This has been my experience with a UV5R. Maybe a little help?????

When I plug in my cable and turn on the radio (UV5R), it comes on in transmit mode, and stays key-down. As soon as I send the updated data to the radio, it will fail, but the radio will come out of transmit mode . . . USUALLY . . . BUT sometimes I have to send the data 2 or 3 times before it comes out of transmit mode. Then, after it's come out of transmit mode, it will accept the data OK. So, I try to tune to a frequency that most likely will not be in use when I turn the radio on, that way, when it starts up in transmit mode it won't interfere with someone else's QSO. 

Also, and I'm not sure what chipset is in my cheap cable, I had to just roll the driver back to the previous driver BEFORE it would work. The next update made it fail again, so I rolled it back again and stopped it from updating the driver again and it has worked OK ever since. 

Just my 2Hz worth! 

Stan K8LL
NW Ohio
10-10# 76801
FP# 3255
Propagation is our master . . . but sometimes the master is cruel!

On 5/28/2015 3:00 PM, chirp_users-request at intrepid.danplanet.com wrote:

I picked up a UV-B5 and am unable to program it with chirp. The console
> output is as follows:
> %chirpw
> ERROR: -- Exception: --
> ERROR: Traceback (most recent call last):
>   File "/usr/lib64/python2.7/site-packages/chirp/ui/clone.py", line 238,
> in run
>     self.__radio.sync_in()
>   File "/usr/lib64/python2.7/site-packages/chirp/drivers/uvb5.py", line
> 315, in sync_in
>     self._mmap = do_download(self)
>   File "/usr/lib64/python2.7/site-packages/chirp/drivers/uvb5.py", line
> 202, in do_download
>     do_ident(radio)
>   File "/usr/lib64/python2.7/site-packages/chirp/drivers/uvb5.py", line
> 181, in do_ident
>     raise errors.RadioError("Radio did not ack programming mode")
> RadioError: Radio did not ack programming mode
> ERROR: ----------------
> ERROR: Clone failed: Radio did not ack programming mode
> ERROR: --- Exception Dialog: Radio did not ack programming mode ---
> ERROR: None
> ERROR: ----------------------------
> I've tried two different cables to no avail, and yes I had them seated.
> Not a windows environment so I don't think the IP hindrance is the
> issue. The radio's xmit light comes on but it seams to not be able to
> communicate with chirp.


chirp_users mailing list
chirp_users at intrepid.danplanet.com
To unsubscribe, send an email to chirp_users-unsubscribe at intrepid.danplanet.com

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://intrepid.danplanet.com/pipermail/chirp_users/attachments/20150604/862fc101/attachment.html 

More information about the chirp_users mailing list