[chirp_users] FT-2900r won't upload

David Evans
Wed Dec 9 15:37:55 PST 2015

Al, I don't know if this is your problem or not but it is something to
check.  The last time I tried to program my 2900 the radio wouldn't accept
the upload.  Then I realized that I had the lock turned on when I had used
it the time before.  As soon as I unlocked all was good.  I haven't had the
2900 long and it took be a couple of minutes to notice the lock icon.

David, kd7uch at arrl.net
On Dec 9, 2015 5:07 PM, "Al Cohan" <alcohan at mailserversusa.com> wrote:

> Hello, I just joined this list and I am pulling out my hair trying to
> figure out why CHiRP won't upload to my new Yaesu FT-2900r.
> I am on my third cable. It is a Valley Enterprises FTDI cable using the
> proper driver software. I can download after following the procedure to
> hold the A/N Low button in while powering on the radio then reading from
> radio.
> I have great success with using CHiRP with all my other radios, but the
> FT-2900r cannot be written to.
> Please, any thoughts. I tried looking at a CHiRP forum, but something
> was wrong with my account.
> Thank You,
> Al
> _______________________________________________
> chirp_users mailing list
> chirp_users at intrepid.danplanet.com
> http://intrepid.danplanet.com/mailman/listinfo/chirp_users
> To unsubscribe, send an email to
> chirp_users-unsubscribe at intrepid.danplanet.com
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://intrepid.danplanet.com/pipermail/chirp_users/attachments/20151209/20d73802/attachment.html 

More information about the chirp_users mailing list