[chirp_users] blank in xp

Jens J.
Fri Jun 27 12:42:23 PDT 2014

Have you ever tried booting into any other live cd, like ubuntu 12.04 LTS - does it suffer from similar fate?
As mentioned before, it might be some compatibility issue between your machine and the linux distro, which is outside of chirp realm.

I would suggest trying another live cd (such as ubuntu distro), and before running in "live" mode, run "memtest" for an hour, and then reboot and run "test disk" (or whatever its called) to verify the cd burn is good and that there are no issues with transfer/data/drive errors, etc.

This will help you narrow down the potential causes.

 From: Hubert Peery <w5gyx at allegiance.tv>
To: chirp_users at intrepid.danplanet.com 
Sent: Friday, June 27, 2014 2:18 PM
Subject: [chirp_users] blank in xp

I have made 3 disks and they all work on the win 7 machine.  The xp machine doesn’t have a usb boot just reads them. Have tried to use plop but doesn’t boot either. Did find that after leaving the xp on all night it had booted to the chirp program but hadn’t done so after 3 hours so don’t know how long it took or why so long.
chirp_users mailing list
chirp_users at intrepid.danplanet.com
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://intrepid.danplanet.com/pipermail/chirp_users/attachments/20140627/a9af7d0e/attachment.html 

More information about the chirp_users mailing list