[chirp_users] WHOA! Stop the bus!

Sat Apr 26 19:35:10 PDT 2014

I just spent an interesting 4 hours. This morning my windows machine would
not wake up from sleep. Every night when I'm done with it I hit the
crescent moon on the Logitech keyboard and some things take place and after
30 seconds it's bed time. Light out except the power LED blinks on and off,
Well this AM after a 7 hour sleep it was time to start up. As usual it took
a push on the space bar and within 10 seconds I was ready to rock and roll.
Well that didn't happen this morning. Space, zero. Shake the mouse, zero.
Power light blink blink blink as usual while sleeping so I reached around
to the back and flipped the power supply switch off. Ok no more blinking.
So I press the on button and GASP! He's dead Jim. Zilch, zero nothing. I
pull the side cover off and the motherboard voltage LED is lit. I remove
the CMOS battery short the leads out and replace the battery, Still dead.
Ok so I probably have a toasted voltage distro on the motherboard. Also,
all my USB sockets are missing 5 volts. Before when I shut the power off,
not just sleep, the USB ports kept up juice to charge stuff. So mobo 5 volt
led is it, no 5 volts getting out the USB = x-eyed mobo. This isa 4 year
old Asus top of the line then for the AMD Phenom II quad core processor
running 3/6 GHZ per core with Corsair DDR3 memory nd a high performance
EVGA GeoForce   video.
All rock solid stuff powered by a 650 watt PSU. And to make a long story
even longer, This PC had most of my recent programming data on it. So my
only recourse is to break out the Macbook that has had a cooling fan
problem nd been store for a couple months. However when I fired the Mac up
she came to life and was going to make sure All three prolific cables still
worked. Fist up, Baofeng. TX don and RX up no problem. Next was the
Prolific with a mini DIN 6 grafted i=on the end that worked fabulously in
Win 7. Plugged in the Mac, see the port, set the FT8900 in TX clone and
downloads fine. After that to get it to uplood what it downloaded  you
simply do your thing in Chirp to upload and while still in CLONE in the
FT8900 just hit the LOW button. Done this many time using Windows 7.
However this time in Chirp the just released Mavericks 10.9.1 update the
upload puked after 5 seconds leaving me a bricked FT8900. When I powered
off the FT8900 the entire LED segments lit up. Both sides showed vfo mode
and the TX indicators were fully deflected even though nothing was
transmitting. Lucky for me a reset all fixed me up. So, I break out the
Dell 910 netbook, install the cable driver and Chirp 4. Transferred
the .img file I luckily (smartly actually) downloaded from the FT8900 back
to the FT8900. I could not do that in Mavericks 10.9.2, all I got when
writing was a cable error, couldn't right block this or that, Bad Cable ?
Well BS bad cable it worked fine in Windows 7 with Anyway I'm
pissed off. And I deserve it. It hasn't been a good day for me but I got
the FT8900 back the way it was.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://intrepid.danplanet.com/pipermail/chirp_users/attachments/20140426/b7ed164a/attachment.html 

More information about the chirp_users mailing list