[chirp_users] new user, unable to connect to FT-7800 on a MAC

David LaBier
Tue May 14 01:07:15 PDT 2013

What driver are you using for the cloning cable?
Read below. What radio are you using?


We do not stop playing because we grow old;
we grow old Because We Stop Playing.
Never Be The First To Get Old

 From: Robert Lowery <lowery17331 at me.com>
To: chirp_users at intrepid.danplanet.com 
Sent: Monday, May 13, 2013 8:07 PM
Subject: [chirp_users] new user, unable to connect to FT-7800 on a MAC

Hello, I am new user to CHIRP. I am using CHIRP 0.3.1 on a Macbook PRO with the latest version of Mt Lion. I got the USB cable from Valley and i am unable to get the radio to connect. I have tried all the suggestions on the WIK (drivers from RT, and the ones from prolific) and none have worked. When i select the ports there are no ports other then bluetooth modem and bluetooth PDF sync. 

Thank you very much / Rob
chirp_users mailing list
chirp_users at intrepid.danplanet.com
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://intrepid.danplanet.com/pipermail/chirp_users/attachments/20130514/a9a0dc95/attachment.html 

More information about the chirp_users mailing list