[chirp_users] Can't upload to Yaesu VX-5R

Josef zeevi josef at zeevi.org
Sun Mar 24 07:23:05 PDT 2013


One thing to do is try the latest daily build bathe stable version of CHIRP I first downloaded did the same thing for my radios, but the daily build I used has worked flawlessly. I am not near the computer with those versions, but will try to report later n

Josef 

Sent from a wireless device with an odd keypad. Please excuse the brevity and typos.

On Mar 23, 2013, at 11:05 PM, Tom Hayward <esarfl at gmail.com> wrote:

> Are you sure you are using the same procedure as with EVE? Does the display say "CLONE WAIT"? I don't have any trouble with my VX5R.
> 
> Tom KD7LXL
> 
> On Mar 23, 2013 8:53 PM, "Robert Sears" <rtsears at comcast.net> wrote:
>> I am having trouble uploading to a Yaesu VX-5R
>> 
>> I have use the same cable with EVE to upload and download so I know it's
>> not the cable.
>> 
>> I was able to download the radio's contents with Chirp
>> 
>> But every attempt to upload to the radio I get the error
>> 
>> Failed to communicate with the radio: Radio did not ack block 1
>> _______________________________________________
>> chirp_users mailing list
>> chirp_users at intrepid.danplanet.com
>> http://intrepid.danplanet.com/mailman/listinfo/chirp_users
> _______________________________________________
> chirp_users mailing list
> chirp_users at intrepid.danplanet.com
> http://intrepid.danplanet.com/mailman/listinfo/chirp_users
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://intrepid.danplanet.com/pipermail/chirp_users/attachments/20130324/afd7db08/attachment.html 


More information about the chirp_users mailing list