[chirp_users] Yaesu FT-7900 R/E question

Apple //GS apple2gs at sbcglobal.net
Wed Mar 6 18:28:04 PST 2013


Well, I thought of that clone setting on the radio, and CHIRP still gave me the same errors.

Where can I get a driver for either the Mac or Windows 7?

-Mark


On Mar 6, 2013, at 9:15 PM, Tom Hayward <esarfl at gmail.com> wrote:

> On Wed, Mar 6, 2013 at 5:51 PM, Apple //GS <apple2gs at sbcglobal.net> wrote:
>> 
>> Either way, I never meant to start a flame war.  I love CHIRP.  I just
>> wanted to work with the FT-7900.
>> 
>> Dan, thank you very much for your input; and your efforts to make this CHIRP
>> program.
>> I did try in windows 7 to get CHIRP to see and work with the 7900 by way of
>> the 7800.  It came back with an error that it did not see header 0 so
>> failed.
>> Then I tried it on Mac and it will not see the connected port at all to even
>> try to hook up to the 7900.
>> 
>> I think I might be missing a driver in both the Mac and in Windows 7.
> 
> Based on that error, I think you may be right that you are missing a
> driver. Or maybe you didn't initiate the clone from the radio--this is
> required for the Yaesus. Both of these errors will occur regardless of
> the programming software you choose to use, the driver is the same.
> 
> Tom KD7LXL
> _______________________________________________
> chirp_users mailing list
> chirp_users at intrepid.danplanet.com
> http://intrepid.danplanet.com/mailman/listinfo/chirp_users



More information about the chirp_users mailing list