[chirp_users] Unable to detect Kenwood TH-K2

mason fann
Sun Oct 30 09:13:16 PDT 2011

It's one that came with the P-777.  It's worked in the past with the MCP-1A
software from Kenwood in windows. Though I had to change some COMM Port
settings between the two.

Only one USB-Serial cable being used. I've done a full reset of the radio
too just to be sure.

I think it may be the radio itself now. I tried it just now with the
Kenwood MCP-1A software in Windows and it can't read the radio either.
P-777 once again works fine in Windows with their software and same cable.

I'll play around with it some and see if I can get the Kenwood software to
work again with it and then try CHIRP again.

On Sun, Oct 30, 2011 at 10:44 AM, Dan Smith <dsmith at danplanet.com> wrote:

> > Yes.
> Dangit :)
> What kind of cable are you using? A real Kenwood PG-4Y?
> The log indicates that it's getting something back from the radio, but
> that it's garbage. This could be due to a bad cable, incorrect baud
> rate, or some other device being connected other than the radio. Is
> there any chance that something else has the serial port open already?
> Do you have multiple USB-to-serial adapters connected?
> I'm at a bit of a loss here, since CHIRP is stuck at sending the "ID"
> command to the radio and isn't getting anything intelligible back in
> return.
> Does anyone else have a TH-K2 that they could try to rule out any sort
> of CHIRP issues? Jim, perhaps?
> --
> Dan Smith
> www.danplanet.com
> _______________________________________________
> chirp_users mailing list
> chirp_users at intrepid.danplanet.com
> http://intrepid.danplanet.com/mailman/listinfo/chirp_users
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://intrepid.danplanet.com/pipermail/chirp_users/attachments/20111030/93cb437c/attachment.html 

More information about the chirp_users mailing list