<div dir="ltr">i sent mine back, and ordered another set, just arrived, they have white D inspection label, and chirp sees them just fine, the previous ones were orange K i think</div><div class="gmail_extra"><br><div class="gmail_quote">On Tue, Mar 29, 2016 at 7:15 AM, 831 ForSale <span dir="ltr">&lt;<a href="mailto:831forsale@gmail.com" target="_blank">831forsale@gmail.com</a>&gt;</span> wrote:<br><blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex"><div dir="auto"><div>It&#39;s not a driver issue, he appears to have the same problem as I did, the cable works fine for the uv5r, just gets this error on the 888, multiple computers for me, I downloaded the Miklor 888 software which sees the radio fine, upload/download fine, proving the driver is not the issue, else the other software would not see it</div><div>Heck spend 22$ get a pair of the radios and I&#39;m gonna bet most folks have the same issue</div><div><br>Sent from my iPhone</div><div><br>On Mar 29, 2016, at 5:48 AM, John LaMartina &lt;<a href="mailto:JohnLa@usa.net" target="_blank">JohnLa@usa.net</a>&gt; wrote:<br><br></div><blockquote type="cite"><div><div><p class="MsoNormal"><font size="3" color="black" face="Calibri"><span style="font-size:12.0pt;font-family:&quot;Calibri&quot;,&quot;sans-serif&quot;;color:black">The “Error has occurred” message usually means that you plugged the cable into a different USB port.<br>The driver does not follow the cable. If you plug the cable into a different port, Win7 will load the Newest driver to that slot, which will not work.<br><br>Refer to the FAQ section at the bottom of <a href="http://www.miklor.com/COM/UV_Drivers.php" target="_blank">http://www.miklor.com/COM/UV_Drivers.php</a><u></u><u></u></span></font></p><p class="MsoNormal"><font size="3" color="black" face="Calibri"><span style="font-size:12.0pt;font-family:&quot;Calibri&quot;,&quot;sans-serif&quot;;color:black">I hope this helps.<br><br><u></u><u></u></span></font></p><p class="MsoNormal"><font size="3" color="black" face="Calibri"><span style="font-size:12.0pt;font-family:&quot;Calibri&quot;,&quot;sans-serif&quot;;color:black">John<u></u><u></u></span></font></p><p class="MsoNormal"><font size="3" color="black" face="Calibri"><span style="font-size:12.0pt;font-family:&quot;Calibri&quot;,&quot;sans-serif&quot;;color:black"><a href="http://www.miklor.com" target="_blank">http://www.miklor.com</a><u></u><u></u></span></font></p><p class="MsoNormal"><font size="3" color="black" face="Calibri"><span style="font-size:12.0pt;font-family:&quot;Calibri&quot;,&quot;sans-serif&quot;;color:black"><u></u> <u></u></span></font></p><p class="MsoNormal"><font size="3" color="black" face="Calibri"><span style="font-size:12.0pt;font-family:&quot;Calibri&quot;,&quot;sans-serif&quot;;color:black"><u></u> <u></u></span></font></p><div style="border:none;border-top:solid #b5c4df 1.0pt;padding:3.0pt 0in 0in 0in"><p class="MsoNormal"><b><font size="2" face="Tahoma"><span style="font-size:10.0pt;font-family:&quot;Tahoma&quot;,&quot;sans-serif&quot;;font-weight:bold">From:</span></font></b><font size="2" face="Tahoma"><span style="font-size:10.0pt;font-family:&quot;Tahoma&quot;,&quot;sans-serif&quot;"> <a href="mailto:chirp_users-bounces@intrepid.danplanet.com" target="_blank">chirp_users-bounces@intrepid.danplanet.com</a> [<a href="mailto:chirp_users-bounces@intrepid.danplanet.com" target="_blank">mailto:chirp_users-bounces@intrepid.danplanet.com</a>] <b><span style="font-weight:bold">On Behalf Of </span></b>Ed Thibedeau<br><b><span style="font-weight:bold">Sent:</span></b> Tuesday, March 29, 2016 1:33 AM<br><b><span style="font-weight:bold">To:</span></b> Discussion of CHIRP; Jardy Dawson<br><b><span style="font-weight:bold">Subject:</span></b> Re: [chirp_users] BF 888S Failure To Program<u></u><u></u></span></font></p></div><p class="MsoNormal"><font size="3" face="Times New Roman"><span style="font-size:12.0pt"><u></u> <u></u></span></font></p><p><font size="3" face="Times New Roman"><span style="font-size:12.0pt">I am using old driver. It seems related to Windows 7 as it previously worked OK with XP.<u></u><u></u></span></font></p><div><p class="MsoNormal"><font size="3" face="Times New Roman"><span style="font-size:12.0pt">On Mar 29, 2016 12:03 AM, Jardy Dawson via chirp_users &lt;<a href="mailto:chirp_users@intrepid.danplanet.com" target="_blank">chirp_users@intrepid.danplanet.com</a>&gt; wrote:<u></u><u></u></span></font></p><div><div><p class="MsoNormal" style="margin-bottom:12.0pt"><font size="3" face="Times New Roman"><span style="font-size:12.0pt">If your cable shows Prolific, roll your cable driver to 3.2.0.0.  See if that works.<u></u><u></u></span></font></p><div><p class="MsoNormal"><font size="3" face="Times New Roman"><span style="font-size:12.0pt">Jardy Dawson<u></u><u></u></span></font></p></div><div><p class="MsoNormal"><font size="3" face="Times New Roman"><span style="font-size:12.0pt">WA7JRD Ham Radio<u></u><u></u></span></font></p></div><div><p class="MsoNormal"><font size="3" face="Times New Roman"><span style="font-size:12.0pt"><u></u> <u></u></span></font></p></div><p class="MsoNormal"><font size="3" face="uictfonttextstylebody"><span style="font-size:12.0pt;font-family:&quot;uictfonttextstylebody&quot;,&quot;serif&quot;">Message relayed through SETI (Search for Extra-Terrestrial Intelligence, although no terrestrial intelligence has been found yet, either)</span></font><u></u><u></u></p></div><div><div class="h5"><div><p class="MsoNormal" style="margin-bottom:12.0pt"><font size="3" face="Times New Roman"><span style="font-size:12.0pt"><br>On Mar 28, 2016, at 21:30, 831 ForSale &lt;<a href="mailto:831forsale@gmail.com" target="_blank">831forsale@gmail.com</a>&gt; wrote:<u></u><u></u></span></font></p></div></div></div></div><div><div class="h5"><div><p class="MsoNormal"><font size="3" face="Times New Roman"><span style="font-size:12.0pt">I had the Dane problem<u></u><u></u></span></font></p></div><div><p class="MsoNormal"><font size="3" face="Times New Roman"><span style="font-size:12.0pt">Using the 888s software works<u></u><u></u></span></font></p></div><div><p class="MsoNormal"><font size="3" face="Times New Roman"><span style="font-size:12.0pt">I sent back to Amazon and ordered another set, hoping for luck if the draw<u></u><u></u></span></font></p></div><div><p class="MsoNormal"><font size="3" face="Times New Roman"><span style="font-size:12.0pt"><br><br>Sent from my iPhone<u></u><u></u></span></font></p></div><div><p class="MsoNormal" style="margin-bottom:12.0pt"><font size="3" face="Times New Roman"><span style="font-size:12.0pt"><br>On Mar 28, 2016, at 8:45 PM, Ed T &lt;<a href="mailto:ejt@att.net" target="_blank">ejt@att.net</a>&gt; wrote:<u></u><u></u></span></font></p></div><blockquote style="margin-top:5.0pt;margin-bottom:5.0pt"><div><div><div><p class="MsoNormal" style="background:white"><font size="3" color="black" face="Verdana"><span style="font-size:12.0pt;font-family:&quot;Verdana&quot;,&quot;sans-serif&quot;;color:black">Using chirp I get message  &quot;An error Occurred&quot;  Radio Refuses to enter programing mode when trying to download radio settings. Works OK with ZT-Vrom Miklor.<u></u><u></u></span></font></p></div><div><p class="MsoNormal" style="background:white"><font size="3" color="black" face="Verdana"><span style="font-size:12.0pt;font-family:&quot;Verdana&quot;,&quot;sans-serif&quot;;color:black"><u></u> <u></u></span></font></p></div><div><p class="MsoNormal" style="background:white"><font size="3" color="black" face="Verdana"><span style="font-size:12.0pt;font-family:&quot;Verdana&quot;,&quot;sans-serif&quot;;color:black">I had software on old computer running Win XP and all worked fine. Now on new computer with Windows 7 we have this problem. I have good driver and good cable.   <u></u><u></u></span></font></p></div><div><p class="MsoNormal" style="background:white"><font size="3" color="black" face="Verdana"><span style="font-size:12.0pt;font-family:&quot;Verdana&quot;,&quot;sans-serif&quot;;color:black"><u></u> <u></u></span></font></p></div><div><p class="MsoNormal" style="background:white"><font size="3" color="black" face="Verdana"><span style="font-size:12.0pt;font-family:&quot;Verdana&quot;,&quot;sans-serif&quot;;color:black">Are others experiencing this problem also using windows 7? <u></u><u></u></span></font></p></div><div><div><p class="MsoNormal" style="background:white"><font size="3" color="black" face="Verdana"><span style="font-size:12.0pt;font-family:&quot;Verdana&quot;,&quot;sans-serif&quot;;color:black"><u></u> <u></u></span></font></p></div><div><p class="MsoNormal" style="background:white"><font size="3" color="black" face="Verdana"><span style="font-size:12.0pt;font-family:&quot;Verdana&quot;,&quot;sans-serif&quot;;color:black"><u></u> <u></u></span></font></p></div><div><p class="MsoNormal" style="background:white"><font size="3" color="black" face="Verdana"><span style="font-size:12.0pt;font-family:&quot;Verdana&quot;,&quot;sans-serif&quot;;color:black">Ed Thibedeau<u></u><u></u></span></font></p></div><div><p class="MsoNormal" style="background:white"><font size="3" color="black" face="Verdana"><span style="font-size:12.0pt;font-family:&quot;Verdana&quot;,&quot;sans-serif&quot;;color:black"><u></u> <u></u></span></font></p></div></div></div></div></blockquote><blockquote style="margin-top:5.0pt;margin-bottom:5.0pt"><div><p class="MsoNormal"><font size="3" face="Times New Roman"><span style="font-size:12.0pt">_______________________________________________<br>chirp_users mailing list<br><a href="mailto:chirp_users@intrepid.danplanet.com" target="_blank">chirp_users@intrepid.danplanet.com</a><br><a href="http://intrepid.danplanet.com/mailman/listinfo/chirp_users" target="_blank">http://intrepid.danplanet.com/mailman/listinfo/chirp_users</a><br>This message was sent to Don at <a href="mailto:831forsale@gmail.com" target="_blank">831forsale@gmail.com</a><br>To unsubscribe, send an email to <a href="mailto:chirp_users-unsubscribe@intrepid.danplanet.com" target="_blank">chirp_users-unsubscribe@intrepid.danplanet.com</a><u></u><u></u></span></font></p></div></blockquote></div></div><div><p class="MsoNormal"><font size="3" face="Times New Roman"><span style="font-size:12.0pt"></span></font></p><div><div class="h5"><font size="3" face="Times New Roman">_______________________________________________<br>chirp_users mailing list<br><a href="mailto:chirp_users@intrepid.danplanet.com" target="_blank">chirp_users@intrepid.danplanet.com</a><br><a href="http://intrepid.danplanet.com/mailman/listinfo/chirp_users" target="_blank">http://intrepid.danplanet.com/mailman/listinfo/chirp_users</a><br></font></div></div><font size="3" face="Times New Roman">This message was sent to Jardy at <a href="mailto:jardy72@yahoo.com" target="_blank">jardy72@yahoo.com</a><span class=""><br>To unsubscribe, send an email to <a href="mailto:chirp_users-unsubscribe@intrepid.danplanet.com" target="_blank">chirp_users-unsubscribe@intrepid.danplanet.com</a><u></u><u></u></span></font><p></p></div></div></div></div></blockquote><span class=""><blockquote type="cite"><div><span>_______________________________________________</span><br><span>chirp_users mailing list</span><br><span><a href="mailto:chirp_users@intrepid.danplanet.com" target="_blank">chirp_users@intrepid.danplanet.com</a></span><br><span><a href="http://intrepid.danplanet.com/mailman/listinfo/chirp_users" target="_blank">http://intrepid.danplanet.com/mailman/listinfo/chirp_users</a></span><br><span>This message was sent to Don at <a href="mailto:831forsale@gmail.com" target="_blank">831forsale@gmail.com</a></span><br><span>To unsubscribe, send an email to <a href="mailto:chirp_users-unsubscribe@intrepid.danplanet.com" target="_blank">chirp_users-unsubscribe@intrepid.danplanet.com</a></span></div></blockquote></span></div></blockquote></div><br></div>