<html><head><meta http-equiv="Content-Type" content="text/html charset=windows-1252"></head><body style="word-wrap: break-word; -webkit-nbsp-mode: space; -webkit-line-break: after-white-space;"><div>You might want to read what I posted at CHIRP <b>Bug #1433</b>:&nbsp;<a href="http://chirp.danplanet.com/issues/1433">MAC OSX 10.9.1 Yaesu VX-7R Upload Fails</a>&nbsp;regarding, what I have new learned since my earning post below.</div><div><br></div><div>Pete Mackie</div><div>KG7IXU</div><div><br></div><div><div>On Feb 28, 2014, at 5:54 PM, Pete Mackie &lt;<a href="mailto:pete@seaquest.com">pete@seaquest.com</a>&gt; wrote:</div><br class="Apple-interchange-newline"><blockquote type="cite"><meta http-equiv="Content-Type" content="text/html charset=windows-1252"><div style="word-wrap: break-word; -webkit-nbsp-mode: space; -webkit-line-break: after-white-space;">I can download memory settings from my Yausu VX-6 transceiver to CHIRP. I cannot upload memory settings from CHRIP to my Yausu VX-6. CHRIP totally locks up (only recovery is Force Quit Application) approximately one-third of the upload. Additionally all of my manually entered Yausu VX-6 memory settings are wiped out after the CHIRP upload attempt, except for one entry.<div><br></div><div>I am able to perform both uploads and download data transfers to my Boefeng UV-5R data transceiver. It is only the Yausu VX-6 transceiver upload data transfer which is failing.</div><div><br></div><div>I am running CHRIP on&nbsp;<font color="#484848" face="Verdana, sans-serif"><span style="font-size: 12px;">Mac OS X 10.9 Mavericks, which is a&nbsp;fairly new O/S release for Apple. Iíve tried running both&nbsp;</span></font>CHIRP 0.3.1 and the latest daily build. Both versions fail with the Yausu VX-6 upload data transfer.</div><div><br></div><div>Pete</div><div><br></div></div></blockquote></div><br></body></html>