<html><head><meta http-equiv="Content-Type" content="text/html charset=windows-1252"></head><body style="word-wrap: break-word; -webkit-nbsp-mode: space; -webkit-line-break: after-white-space;">The PL-2303 driver you link to below is for the Prolific chip.&nbsp;My USB to Yaesu VX-6 transceiver cable uses the FTDI chip.<div><br></div><div>Thanks, anyway for your input.</div><div><br></div><div><br><div><div>On Feb 28, 2014, at 7:01 PM, Milton Hywatt &lt;<a href="mailto:mhywattt@yahoo.com">mhywattt@yahoo.com</a>&gt; wrote:</div><br class="Apple-interchange-newline"><blockquote type="cite"><div><div style="background-color: rgb(255, 255, 255); font-family: verdana, helvetica, sans-serif; font-size: 10pt;">Hmmmm.. odd for a hard lock on the Mac. I run Mavericks 64 and don't have <br clear="none">any problems. Here is the driver I use: <br clear="none"><pre id="yiv7247306074yui_3_13_0_ym1_7_1393631109708_24"><i id="yiv7247306074yui_3_13_0_ym1_7_1393631109708_23"> <a rel="nofollow" shape="rect" id="yiv7247306074yui_3_13_0_ym1_1_1393631109708_2674" target="_blank" href="http://sdrv.ms/1g8iA2N">http://sdrv.ms/1g8iA2N</a><br clear="none"></i><br clear="none">It's an installer package and will remove other drivers.<br>This could be a driver issue but you sure won't do wrong with <br>using a tried and true OSX driver even if I haven't used it with <br>a VX6. Might wait a day or two for others to chime in if they have <br>some better info. <br></pre><div><span><br></span></div><div><br></div>  <div style="font-family: verdana, helvetica,
 sans-serif; font-size: 10pt;"> <div style="font-family: HelveticaNeue, Helvetica Neue, Helvetica, Arial, Lucida Grande, sans-serif; font-size: 12pt;"> <div dir="ltr"> <hr size="1">  <font face="Arial" size="2"> <b><span style="font-weight:bold;">From:</span></b> Pete Mackie &lt;<a href="mailto:pete@seaquest.com">pete@seaquest.com</a>&gt;<br> <b><span style="font-weight: bold;">To:</span></b> <a href="mailto:chirp_users@intrepid.danplanet.com">chirp_users@intrepid.danplanet.com</a> <br> <b><span style="font-weight: bold;">Sent:</span></b> Friday, February 28, 2014 8:54 PM<br> <b><span style="font-weight: bold;">Subject:</span></b> [chirp_users] Cannot Upload to Yausu VX-6<br> </font> </div> <div class="y_msg_container"><br><div id="yiv4781877478">I can download memory settings from my Yausu VX-6 transceiver to CHIRP. I cannot upload memory settings from CHRIP to my Yausu VX-6. CHRIP totally locks up (only recovery is Force Quit Application) approximately one-third of the upload. Additionally all of my manually entered Yausu VX-6 memory
 settings are wiped out after the CHIRP upload attempt, except for one entry.<div><br></div><div>I am able to perform both uploads and download data transfers to my Boefeng UV-5R data transceiver. It is only the Yausu VX-6 transceiver upload data transfer which is failing.</div><div><br></div><div>I am running CHRIP on&nbsp;<font color="#484848" face="Verdana, sans-serif"><span style="font-size:12px;">Mac OS X 10.9 Mavericks, which is a&nbsp;fairly new O/S release for Apple. Iíve tried running both&nbsp;</span></font>CHIRP 0.3.1 and the latest daily build. Both versions fail with the Yausu VX-6 upload data transfer.</div><div><br></div><div>Pete</div><div><br></div></div><br>_______________________________________________<br>chirp_users mailing list<br><a ymailto="mailto:chirp_users@intrepid.danplanet.com" href="mailto:chirp_users@intrepid.danplanet.com">chirp_users@intrepid.danplanet.com</a><br><a href="http://intrepid.danplanet.com/mailman/listinfo/chirp_users" target="_blank">http://intrepid.danplanet.com/mailman/listinfo/chirp_users</a><br><br><br></div> </div> </div>  </div></div>_______________________________________________<br>chirp_users mailing list<br><a href="mailto:chirp_users@intrepid.danplanet.com">chirp_users@intrepid.danplanet.com</a><br>http://intrepid.danplanet.com/mailman/listinfo/chirp_users<br></blockquote></div><br></div></body></html>