[chirp_users] BTECH GMRS-V2 won't read

Barry Evans
Fri Jul 28 17:49:41 PDT 2023

I am using a FTDI cable from Mirkit. It works fine with my newer UV-5R and
and old UV-5RA. But have gotten the same error from 3 different BTECH GMRS
V-2 radios. I believe I am inserting it fully, and I just tried again
pushing harder.
I’m thinking since it says it’s not the amount of data we want that it must
be connecting and reading.

On Fri, Jul 28, 2023 at 6:20 PM Jim Unroe <rock.unroe at gmail.com> wrote:

> On Fri, Jul 28, 2023 at 6:03 PM Barry Evans <evans.indy at gmail.com> wrote:
> >
> > I am getting an error "Error reading data from radio: not the amount of
> data we want."
> > Has anyone else seen this? I checked the FAQ's and looked through issues
> and the archives but didn't find anything. Maybe I missed something?
> > Any help would be appreciated.
> >
> > Thanks in advance,
> > Barry
> Are you sure the programming cable is fully plugged into the socket?
> The UV-82 style 2-pin socket with metal rings has a tendency to stick
> on the pin making you think the plug is fully in when it has a tiny
> way to go yet. Are you using the BTech PC03 programming cable (with
> FTDI chip) or do you have a generic programming cable from some other
> vendor?
> Jim KC9HI
> _______________________________________________
> chirp_users mailing list
> chirp_users at intrepid.danplanet.com
> http://intrepid.danplanet.com/mailman/listinfo/chirp_users
> This message was sent to evans.indy at gmail.com at evans.indy at gmail.com
> To unsubscribe, send an email to
> chirp_users-unsubscribe at intrepid.danplanet.com
> To report this email as off-topic, please email
> chirp_users-owner at intrepid.danplanet.com
> Searchable archive:
> https://www.mail-archive.com/chirp_users@intrepid.danplanet.com
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://intrepid.danplanet.com/pipermail/chirp_users/attachments/20230728/4f1b3222/attachment.html 

More information about the chirp_users mailing list