[chirp_users] Kenwood TH-D72, glitches

Rich NE1EE
Fri Feb 10 08:59:44 PST 2023

Been a while since I used chirp.
Picked up a Yaesu FT-70D, and wanted to copy my Kenwood settings.
1. Tried Kenwood clone mode, but got an error.
2. Used LIVE mode, but then could not save the img. Still wondering why CHIRP doesn't permit what MCP does. I never have found that live mode is required, but maybe I need to revisit why I think there is a difference.

At any rate, I downloaded successfully from the FT-70 and the TH-D72 using chirp 20230209.

Copied the D72 data to the memory cells for the FT-70, uploaded, and voila! found that mysteriously all my names got "encrypted". Took me a few minutes to remember that some of my radios use upper and lower case, and some don't.

3. That brought me to another surprise. No simple way to UC the names in chirp. I figured there'd be a menu item for that. The only way I can think of is to edit the csv. I'd then want to paste only the names...in the end, I used EditPad Pro, and ran a regex on the names. Imported the csv back into chirp.

4. As a test, I connected the D72 and downloaded in LIVE mode. Success. Then tried to download in clone mode. "Could not open port 'COM6': Permission error(13, Access denied, none,5)

5. Wait! I then disconnected from the D72, thinking that the COM port was still owned by another process (live download), reconnected, and successfully downloaded a clone copy of the D72. Oops. Nothing is displayed. Because I had not used clone mode before, I looked in CHIRP help and browsed the web. Nothing found. I immediately tried live mode, and it worked. Immediately tried clone mode. Access denied. Disconnect/reconnect D72. Cloning ran, but as before, no display.

Is there anything here I should file a bug report on, or am I just experiencing growing pains ? ;-)

72/73 de Rich NE1EE
The Dusty Key
On the banks of the Piscataqua

More information about the chirp_users mailing list