[chirp_users] What is wrong here?

Mike Riffle kd8kzt at gmail.com
Mon Jun 6 13:23:52 PDT 2022


* I haven't because I heard reports that they cause it to stick but there
hasn't been a good discussion that I've seen regarding the symptoms of
"sticking".*

Maybe because this is a Chirp mailing list and *not* a UV5R mailing list.


On Mon, Jun 6, 2022 at 3:05 PM K0LNY_Glenn <glenn at ervin.email> wrote:

> Yes, Mine only does the carrier with no modulation, unless I plug in the
> speaker-mic.
> So without the speaker-mic, it's just the same issue you describe.
> I've tried repeated plug-ins to unstick it, but I guess I'm stuck with
> only using a speaker-mic on that radio.
> I don't know if an earphone would do the same to a Baofeng.
> HTH.
>
> Glenn
> ----- Original Message -----
> *From:* Al Jones <al at aljones.us>
> *To:* Discussion of CHIRP <chirp_users at intrepid.danplanet.com>
> *Sent:* Monday, June 06, 2022 1:23 PM
> *Subject:* Re: [chirp_users] What is wrong here?
>
> No, I never have - at least not that I recall.  You said that it will only
> transmit via the speaker mic ... mine is transmitting a carrier but there's
> no modulation.  If your experience is similar, I might try plugging in one
> of the ones I have.  I haven't because I heard reports that they cause it
> to stick but there hasn't been a good discussion that I've seen regarding
> the symptoms of "sticking".
>
> ------ Original Message ------
> From "K0LNY_Glenn" <glenn at ervin.email>
> To "Discussion of CHIRP" <chirp_users at intrepid.danplanet.com>
> Date Mon 6 6 22 12:12:58
> Subject Re: [chirp_users] What is wrong here?
>
> 
> Did you ever plug in a speaker microphone?
> My UV5R is known for sticking inside and it will only transmit the
> microphone via the speaker microphone.
> I don't want to open it up to try and unstick the contact inside the jack.
> Glenn
>
> ----- Original Message -----
> *From:* Al Jones <al at aljones.us>
> *To:* Discussion of CHIRP <chirp_users at intrepid.danplanet.com>
> *Sent:* Monday, June 06, 2022 11:50 AM
> *Subject:* Re: [chirp_users] What is wrong here?
>
> according to Chirp there is nothing set for tone or DTCS on the GMRS
> channels (frequencies) lines 31 - 52l the only exception is line 53 where I
> have a positive offset for the local GMRS repeater.
>
> The problem is that I'm sending a carrier but no voice on the carrier.
> Reception is fine all the way 'round,
>
> //al
>
> ------ Original Message ------
> From "John LaMartina" <JohnLa at usa.net>
> To "Discussion of CHIRP" <chirp_users at intrepid.danplanet.com>
> Date Mon 6 6 22 11:10:42
> Subject Re: [chirp_users] What is wrong here?
>
> Do you have CTCSS tones set on the receive side.
> If so, remove them.
> It’s possible the repeaters aren’t sending a tone back to you..
>
> Stay Safe and Stay Healthy John Miklor
>
> https://www.Miklor.com
>
> On Jun 6, 2022, at 10:01 AM, Al Jones <al at aljones.us> wrote:
>
> Attached is the image of my 'working' radio - problem is, it's not
> working right. This an older Baofeng UV-82L much prior to the recent FCC
> rule changes. I am both a licensed ham (KG5HEJ) and GMRS (WQYM836)
> operator. Though I recognize the legalities of using this radio, it's use
> in the GMRS bands is primarily for monitoring local tourists and providing
> them with help.
>
> That all out of the way. RX/TX on any of the ham bands is without problem,
> I can talk with anyone on our local repeater system, or simplex, without a
> problem (barring mountains which are occasional problems) on the GMRS
> freqs, I'm seeing (on my BCT15X scanner) a carrier being transmitted in the
> appropriate freq but hearing no voice on the carrier on both the one GMRS
> repeater channel and simplex. I and a friend have been all over these
> settings and I hope we're just missing the obvious (obvious to someone
> else.)
>
> Anyone ???
>
> //al KG5HEJ
>
> ------------------------------
>
> _______________________________________________
> chirp_users mailing list
> chirp_users at intrepid.danplanet.com
> http://intrepid.danplanet.com/mailman/listinfo/chirp_users
> This message was sent to K0LNY at glenn at ervin.email
> To unsubscribe, send an email to
> chirp_users-unsubscribe at intrepid.danplanet.com
> To report this email as off-topic, please email
> chirp_users-owner at intrepid.danplanet.com
>
> ------------------------------
>
> _______________________________________________
> chirp_users mailing list
> chirp_users at intrepid.danplanet.com
> http://intrepid.danplanet.com/mailman/listinfo/chirp_users
> This message was sent to K0LNY at glenn at ervin.email
> To unsubscribe, send an email to
> chirp_users-unsubscribe at intrepid.danplanet.com
> To report this email as off-topic, please email
> chirp_users-owner at intrepid.danplanet.com
>
> _______________________________________________
> chirp_users mailing list
> chirp_users at intrepid.danplanet.com
> http://intrepid.danplanet.com/mailman/listinfo/chirp_users
> This message was sent to Mike Riffle at kd8kzt at gmail.com
> To unsubscribe, send an email to
> chirp_users-unsubscribe at intrepid.danplanet.com
> To report this email as off-topic, please email
> chirp_users-owner at intrepid.danplanet.com



-- 
Mike Riffle
KD8KZT
Morgantown WV
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://intrepid.danplanet.com/pipermail/chirp_users/attachments/20220606/85b84013/attachment.html 


More information about the chirp_users mailing list