[chirp_users] GT-3TP, suddenly cannot connect to radios, W10 v1903

RangerSonOfBruan RangerSonOfBruan at protonmail.com
Thu May 27 16:08:47 PDT 2021


I remember seeing an earlier posting about the Win 10 update overwriting the previously installed drivers. Same thing happened at work with a different impact, audio driver eliminated. See Peter's post on 5/25.
From:
Peter Mooney<pmooney2222 at gmail.com>

05/25/2021 (2 days ago)

To:chirp_users at intrepid.danplanet.com
The Digital Artist
Brother

‐‐‐‐‐‐‐ Original Message ‐‐‐‐‐‐‐
On Monday, May 24, 2021 10:17 AM, Ceferino Lamb <ceferino.lamb at gmail.com> wrote:

> For months, I've been successfully cloning GT-3TPs for our own use and UV5Rs for friends.
> Suddenly, last week, I can't connect to any radios via CHIRP. I've installed the most recent CHIRP versions. Today it's chirp-daily-20210520-installer.exe
>
> I have two known good cloning cables that worked previously. Same results. I'm using BF-F8HP type as always. I've tried two different COM ports, CHIRP sees both.
>
> The first time I tried this morning, Upload to Radio keyed the trx on the HT, solid carrier until I turned the HT off. That's a clue to me that something odd is up.
>
> My next step is to install CHIRP on a different laptop and try there. Anybody BTDT?
>
> Reno in Texas
> Quis custodiet ipsos custodes?
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://intrepid.danplanet.com/pipermail/chirp_users/attachments/20210527/ac0ca544/attachment.html 


More information about the chirp_users mailing list