[chirp_users] Suddenly, cannot connect to GT-3TP from latest CHIRP or previous versions

Jim Unroe rock.unroe at gmail.com
Mon May 24 15:18:51 PDT 2021


On Mon, May 24, 2021 at 4:01 PM Ceferino Lamb <ceferino.lamb at gmail.com> wrote:
>
> We are locked on W10 1903, having blocked automatic updates in the Registry.  Do you suspect that drivers will be updated nevertheless?
>
> By Jove, you are correct Sir. I just checked. Although my OS was last updated in 2/20, drivers were updated recently this month, including Prolific Ports and FTDI Ports.
>
> Do you have information as to how I can roll back the affected drivers?  My Bezos cables may indeed have copied chips.  I tried 5 different cables, including the ones forum denizens said always worked. Only 2 worked, and both are el cheapo cables.
>
> To the other chap, the chronology was (works > fails > update CHIRP > still fails). So as you see the failure came under the previously working version of CHIRP.
>

The miklor.com website has a link for the needed device driver and
instructions for installing and selecting it.

https://www.miklor.com/COM/UV_Drivers.php

Jim KC9HI


More information about the chirp_users mailing list