[chirp_users] GT-3TP, suddenly cannot connect to radios, W10 v1903

Nigel A. Gunn G8IFF/W8IFF nigel at ngunn.net
Mon May 24 09:24:54 PDT 2021


Why did you install the latest version when your old version was working perfectly?
Looks as though you broke something by tampering with it.


> On 24/05/2021 11:17 Ceferino Lamb <ceferino.lamb at gmail.com> wrote:
> 
> 
> For months, I've been successfully cloning GT-3TPs for our own use and UV5Rs for friends.
> Suddenly, last week, I can't connect to any radios via CHIRP. I've installed the most recent CHIRP versions. Today it's chirp-daily-20210520-installer.exe
> 
> I have two known good cloning cables that worked previously. Same results. I'm using BF-F8HP type as always. I've tried two different COM ports, CHIRP sees both.
> 
> The first time I tried this morning, Upload to Radio keyed the trx on the HT, solid carrier until I turned the HT off. That's a clue to me that something odd is up.
> 
> My next step is to install CHIRP on a different laptop and try there. Anybody BTDT?
> 
> Reno in Texas
> Quis custodiet ipsos custodes?
> _______________________________________________ chirp_users mailing list chirp_users at intrepid.danplanet.com http://intrepid.danplanet.com/mailman/listinfo/chirp_users This message was sent to Nigel Gunn, W8IFF at nigel at ngunn.net To unsubscribe, send an email to chirp_users-unsubscribe at intrepid.danplanet.com

Nigel A. Gunn, ///shoulders.outwards.resolutions tel +1-937-971-0366
Amateur Radio G8IFF W8IFF and GMRS WRBV701, e-mail nigel at ngunn.net www http://www.ngunn.net


More information about the chirp_users mailing list