[chirp_users] Suddenly, cannot connect to GT-3TP from latest CHIRP or previous versions

Ceferino Lamb ceferino.lamb at gmail.com
Mon May 24 08:24:48 PDT 2021


For months, I've been successfully cloning GT-3TPs for our own use and
UV5Rs for friends.
Suddenly, last week, I can't connect to any radios via CHIRP. I've
installed the most recent CHIRP versions. Today it's chirp
-daily-20210520-installer.exe

I have two known good cloning cables that worked previously. Same results.
I'm using BF-F8HP type as always.  I've tried two different COM ports,
CHIRP sees
both.

The first time I tried this morning,  Upload to Radio keyed the trx on the
HT, solid carrier until I turned the HT off. That's a clue to me that
something odd is up.

My next step is to install CHIRP on a different W10 laptop and try there.
Anybody BTDT?

Reno in Texas
Quis custodiet ipsos custodes?
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://intrepid.danplanet.com/pipermail/chirp_users/attachments/20210524/2e509e9d/attachment.html 


More information about the chirp_users mailing list