[chirp_users] UV-5R Settings Blank

Ken Hansen ken at n2vip.org
Sun May 9 16:34:23 PDT 2021


We need more info:

Is your radio programmed already, or is it blank or otherwise in a state you have no interest in preserving? If that is the case, perform a complete reset on the radio snd then try and read the settings on the radio.

If your radio is already programmed, have you been able to successfully read its contents (ch memories), but the settings are blank, or is everything blank?

As another mentioned, I suspect your issue may relate to an out-of-range setting, and a full reset *should* resolve it.

Please, share your steps taken so far, it should look like this:

Radio opened for first time.
Connected to prog cable, powered on, volume at half-setting, and antenna removed. 

(If the radio receives a signal, breaks squelch, the read/write to the radio can fail.)

Connect prog cable to computer, computer, based on operating system and the chip in your cable should indicate driver successfully loaded ("bing-bong" in windows).

Go to device manager (Windows) and determine Com port. Make note of it.

Start CHIRP, select read radio, and choose proper mfg/model, as well as set proper COM port. Let radio read start.

Reading the radio should complete normally, indicating success.

Once complete, check settings tab, see if initial values displayed.

If all looks OK, save these settings on computer as "initial load" and then proceed to add channels, modify settings as you like.

Once you are done adding info, be sure and save your work before attempting to write it to the radio.

Write the info to the radio, it will take a moment, then indicate success.

Your radio should be programmed.

Ken, N2VIP

> On May 9, 2021, at 16:54, Joseph G McBride via chirp_users <chirp_users at intrepid.danplanet.com> wrote:
> 
> 
> Just recently started using Chirp. When I go to settings the whole column is blank,
> 
> I have looked all over the internet and have found nothing that helps. 
> 
> I am asking if there is any help available?
> 
> Thank you!
> 
> Joe McBride
> _______________________________________________
> chirp_users mailing list
> chirp_users at intrepid.danplanet.com
> http://intrepid.danplanet.com/mailman/listinfo/chirp_users
> This message was sent to Ken Hansen at ken at n2vip.org
> To unsubscribe, send an email to chirp_users-unsubscribe at intrepid.danplanet.com
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://intrepid.danplanet.com/pipermail/chirp_users/attachments/20210509/b467d15f/attachment.html 


More information about the chirp_users mailing list