[chirp_users] importing to radio

Joel Magee jmagee385 at gmail.com
Mon Jun 28 11:15:36 PDT 2021


The cable and disc came with the radio. And maybe on your screen it says to
upload but I only have two options highlighted Import to Radio or Download
from radio.
I will continue to play with it and I appreciate all your suggestions but
have tried them all. Being a retired engineer I am not about to let a man
made object get the best of me.
Thanks
Joel

On Mon, Jun 28, 2021 at 8:26 AM Jim Unroe <rock.unroe at gmail.com> wrote:

> On Mon, Jun 28, 2021 at 6:37 AM Joel Magee <jmagee385 at gmail.com> wrote:
> >
> > I have on several occasions tried to program my Baofeng uv5r, and every
> time I get to the point where I Import  info to radio Chirp informs me it
> is not working
> >
> > Any suggestions???
> > Joel
> > KO4QFK
>
> You don't "import" to a radio. You upload to it. CHIRP will provide a
> specific error message. CHIRP also puts information about the error in
> the debug.log file that it creates.
>
> You should provide this exact error message and/or debug.log file.
> Without this information, it is hard to give specific advice.
>
> The most common error message is cause of problems is "Radio did not
> respond". The 2 main causes of this are...
>
> 1. An incompatible device driver for the programming cable is
> installed. This mostly happens when using Windows (you didn't say what
> you are using) and the programming cable was manufactured with a
> Prolific type USB-to-Serial chip. The driver installed by Windows is
> incompatible. A workaround for this is to download, install and select
> the older Prolific v3.2.0.0 driver.
>
> https://www.miklor.com/COM/UV_Drivers.php#install
>
> 2. The 2-pin plug of the programming cable and the socket of the radio
> are fully engaged. This can be due to variations in manufacturing of
> the socket in the radio and/or the length of the pins on the
> programming cable. Sometimes putting pressure on the plug during the
> cloning process can help with getting the required connection. Other
> times there is an interference between the plasting shell of the plug
> and the case of the radio that prevents the plug from being fully
> inserted. Sometimes a modification of the plug's shell is needed to
> make a proper connection.
>
> https://www.miklor.com/COM/UV_ErrorMess.php#error1
>
> Many times both of these conditions exist at the same time. Both have
> to be addressed before CHIRP can communicate with the radio.
>
> Jim KC9HI
> _______________________________________________
> chirp_users mailing list
> chirp_users at intrepid.danplanet.com
> http://intrepid.danplanet.com/mailman/listinfo/chirp_users
> This message was sent to joel at jmagee385 at gmail.com
> To unsubscribe, send an email to
> chirp_users-unsubscribe at intrepid.danplanet.com
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://intrepid.danplanet.com/pipermail/chirp_users/attachments/20210628/c35fa46b/attachment.html 


More information about the chirp_users mailing list