[chirp_users] Chirp no work - on Windows, try Linux if possible

Alexandre Souza alexandre.tabajara at gmail.com
Tue Jan 5 17:30:11 PST 2021


Please, when complaining about serial port errors here, put the number of
your serial port in the message. I BELIEVE there is a bug on serial port
handling above com10...

Enviado do meu Tele-Movel

Em ter, 5 de jan de 2021 22:24, Mark Dixon <mdixon at dixemail.com> escreveu:

> Hi Billy
>
> I find that I can only get Chirp to work with my BaoFeng UV-5REs when I
> do it with Linux. I get the same as you when I use Windows. It might be
> the cable (I use the one I got when I bought the UV5REs), or it might be
> the software, but if you can get access to a Linux you should be okay
> even with a basic after-market cable.
>
> Kind regards, Mark Dixon, VK6EZ.
>
> On 6/01/2021 2:06 am, Billy Joe Higginbotham Jr via chirp_users wrote:
> > I can’t get my radio to link with my computer. I have the uv-5r and run
> Windows 7 on my computer. I keep get the message (An error has occurred
> could not open port [Error 2] The system cannot find the file specified.)
> It like the Chirp can’t see my radio.
> >
> > Sent from Billy’s IPhone
> _______________________________________________
> chirp_users mailing list
> chirp_users at intrepid.danplanet.com
> http://intrepid.danplanet.com/mailman/listinfo/chirp_users
> This message was sent to Alexandre Souza - PU2SEX at
> alexandre.tabajara at gmail.com
> To unsubscribe, send an email to
> chirp_users-unsubscribe at intrepid.danplanet.com
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://intrepid.danplanet.com/pipermail/chirp_users/attachments/20210105/15b1cd4c/attachment-0002.html 


More information about the chirp_users mailing list